Windows 10 bugs

Page 29 of 98 FirstFirst ... 1927282930313979 ... LastLast
  1. MilesAhead's Avatar
    Posts : 757
    Host W8.0 x64 Guest W10 x86
       #281

    I thought someone mentioned Explorer being very flaky and the desktop reloading. I've benn getting that also. If I hit Winkey e it may take 30 seconds for Explorer to open and another 30 to fill with content. Also if I click Explorer of the desktop often I get a disappear and reload. Firefox portable did run for me and connect to the web, but with Explorer like this it's really unusable.

    I hope it settles down. I tried the 3 level defrag as recommended by VMware. Sped things up a bit but it's really touchy.

    Edit: Please forgive typos. If I think the meaning comes through I may pass on doing 12 edits just to post 4 or 5 lines. After awhile it gets monotonous. :)
      My Computer

  2. Slartybart's Avatar
    Posts : 3,502
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       #282

    Explorer was slow when I first ran this bld. I cleaned up (disk cleanup removing previous blds and old windows) the virtual disk (I also deleted the install.esd in RecoveryImage folder) and then defragged it inside my VM.

    You might want to back up the VM before cleaning up the install.

    Then I defragged the physical disk where the VM resides.

    Things are relatively fast now - still slower than the prev bld in some cases. MS incorporated Windows Phone features in this build. It will take a few more blds to sort all of that (Desktop, Modern, Phone GUIs and Features) out.

    Bill
    .
      My Computer

  3. Layback Bear's Avatar
    Posts : 983
    Windows 7/64 Professional
       #283

    Just for information.
    Intel SSD Toolbox works in the new version.
      My Computers

  4. Ztruker's Avatar
    Posts : 13,505
    Windows 10 Pro X64 20H4 19042.746
       #284
      My Computers

  5. Layback Bear's Avatar
    Posts : 983
    Windows 7/64 Professional
       #285

    I still have to use the Windows keyboard key and the R to get run to work.
    Any other method just keep sending to the internet.

    I do not like the Start Run sending me to the internet.
    If I want to go to the internet I will open a browser.
      My Computers

  6. BunnyJ's Avatar
    Posts : 22,727
    Windows 10 Home x64
       #286

    I don't know if anyone else has noticed this one but when I run a flash video in my browser(FF) it crashes quite a bit. Much more than it does in Win8.x. For example when I try to watch CNN streaming for any length of time in Win10TP it will crash the browser and make the OS inoperable.

    Jeff
      My Computer

  7. Layback Bear's Avatar
    Posts : 983
    Windows 7/64 Professional
       #287

    I use Hulu a lot and I haven't notice that problem with Firefox.
      My Computers

  8. BunnyJ's Avatar
    Posts : 22,727
    Windows 10 Home x64
       #288

    Slartybart said:
    BunnyJ said:
    I don't know if anyone else has noticed this one but when I run a flash video in my browser(FF) it crashes quite a bit. Much more than it does in Win8.x. For example when I try to watch CNN streaming for any length of time in Win10TP it will crash the browser and make the OS inoperable.

    Jeff
    Try setting the storage higher for flash (right click the playing video). I had a similar issue with CBS on Win8 - increased the storage from 1 mb to 100 mb for only that site.

    You might also try adding CNN to your trusted sites in IE ... if you trust them

    Bill
    .
    LOL... I'll try that out.
    I'm taking a class on Java and I want to do the class in Win10TP.

    Thanks...
    Jeff
      My Computer

  9. CountMike's Avatar
    Posts : 18,332
    W10+Developer Insider + Linux
       #289

    What I found that helps with stuff like that in FF: Turning cache up, mine is set to 650MB and turning off automatic Flash updates, many times it cracked during search for or updating it.
      My Computers

  10. Edwin's Avatar
    Posts : 17,056
    Windows 10
       #290

    Okay MS, c'mon!!!
    What's with the cluttered navigation pane???

    Windows 10 bugs-000017.png
      My Computer


 
Page 29 of 98 FirstFirst ... 1927282930313979 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:14.
Find Us




Windows 10 Forums