Page 25 of 98 FirstFirst ... 1523242526273575 ... LastLast
  1.    13 Oct 2014 #241
    Join Date : Feb 2014
    Posts : 9,502
    Windows 10 Professional

    More an observation than a bug:

    If you invoke a search from the Start Screen UI, it won't bring up the Bing interface but it will on the Start Menu UI.

    Click image for larger version. 

Name:	2.png 
Views:	119 
Size:	8.4 KB 
ID:	6954
      My ComputersSystem Spec
  2.    13 Oct 2014 #242
    Join Date : Oct 2014
    Posts : 69
    windows 10

    Sleep still does not work right, my computer wakes up will lid is closed all the time. You would think after all these years MS would be able to finally fix this issue for the average user. I will try all the usual fixes such as wake up actions but it happens without anyone doing anything LOL useless utility
      My ComputerSystem Spec
  3.    13 Oct 2014 #243
    Join Date : Oct 2014
    Posts : 357
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64

    Check if you have a svchost.exe request.
    It seems that can cause sleep issues.

    https://www.tenforums.com/general-dis...tml#post157133
      My ComputerSystem Spec
  4.    13 Oct 2014 #244
    Join Date : Oct 2014
    Posts : 69
    windows 10

    Quote Originally Posted by DavidE View Post
    Check if you have a svchost.exe request.
    It seems that can cause sleep issues.

    https://www.tenforums.com/general-dis...tml#post157133
    Thanks David
      My ComputerSystem Spec
  5.    15 Oct 2014 #245
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by kado897 View Post
    Interesting. If you check "Show all folders" in the right click menu all four libraries show up in the tree...
    See if Restore Default Libraries helps
    Right click Libraries in the left hand navigation pane. You will probably have to add any other locations back in afterwards.
      My ComputerSystem Spec
  6.    15 Oct 2014 #246
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    Quote Originally Posted by DavidE View Post
    Do ALL locations have to be indexed before they can be added as a Library location in W10 WTP ?
    I'm using WTP as a VMware Player VM and get this error trying to add a Library location...
    This location is a shared folder in the VM settings...

    Is this a VM issue/requirement, or is indexing a new requirement for W10 include in Library, or ... ?
    You can add a non-indexed location to a Library, but in doing so the location is added to the indexing tree.

    According to Libraries: frequently asked questions:

    What types of locations are supported in libraries?
    You can include folders in a library from many different locations.

    On a network: Yes, as long as the network location is indexed, or the folder has been made available offline.

    and specific to your post:
    Quote Originally Posted by Libraries FAQ
    Why did I get a message saying that a location can't be included because it's not indexed?
    This message appears if you try to add a network location that isn't indexed. The easiest way to index it so you can include it in a library is to enable offline files on your PC and make the network folder available offline. (In File Explorer, tap or click Home, tap or click Easy access, and choose Always available offline.) When you do this, the files are added to the search index on your PC.
      My ComputerSystem Spec
  7.    15 Oct 2014 #247
    Join Date : Feb 2014
    Posts : 9,502
    Windows 10 Professional

    Anyone notice a lot of idle maintenance going if you've done some, perhaps, aggressive tweaks, then find that everything has been reset?
      My ComputersSystem Spec
  8.    15 Oct 2014 #248
    Join Date : Oct 2013
    Nothern Ohio
    Posts : 662
    Windows 7/64 Professional

    For what ever reason I'm unable to save restore points.
    I have protection enabled with 5% space on W-10 on a ssd all by itself. Dual boot with W-7.
      My ComputersSystem Spec
  9.    16 Oct 2014 #249
    Join Date : Oct 2013
    Watford
    Posts : 14,573
    Windows 10 Home 64bit

    Quote Originally Posted by Slartybart View Post
    See if Restore Default Libraries helps
    Right click Libraries in the left hand navigation pane. You will probably have to add any other locations back in afterwards.
    It makes no difference.
      My ComputerSystem Spec
  10.    16 Oct 2014 #250
    Join Date : Oct 2014
    Posts : 357
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64

    Quote Originally Posted by Layback Bear View Post
    For what ever reason I'm unable to save restore points.
    I have protection enabled with 5% space on W-10 on a ssd all by itself. Dual boot with W-7.
    I was able to create a manual restore point.
    This is using W-10 32 Bit as a VM under Win 7 64 Bit host.
    3% default restore space in the VM, with a 20 GB max, and the VM folder is on the Host SSD.

    Creating my restore point did remove 3 prior created auto restore points ...
      My ComputerSystem Spec

 
Page 25 of 98 FirstFirst ... 1523242526273575 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:12.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums