Windows 10: Windows 10 bugs

Page 19 of 98 FirstFirst ... 917181920212969 ... LastLast

  1. Posts : 8,313
    Windows 10 Professional
       07 Oct 2014 #181

    Not really a bug but...
    Hadn't noticed this til now, but folder shadowing in WTP seems more prominent. Can someone with W7 or W8 compare this?
    Empty folder has barely any shadow, folders with sub folders or content have more shadow... etc.
    Just wondering!
    (hope you can make it out in the pic):

    Click image for larger version. 

Name:	000024.png 
Views:	228 
Size:	57.8 KB 
ID:	6430
    Last edited by Edwin; 07 Oct 2014 at 23:08.
      My ComputersSystem Spec


  2. Posts : 283
    Windows 10 Pro 64bit 1607 (14393.726)
       08 Oct 2014 #182

    My only complaints are indeed small ones.
    1. No full set of inbuilt (Intel) drivers for my BRAND NEW GB Z97X G3 M/B 2 missing and the rest out of date.
    2. NO driver for the LAN Killer E2200 Atheros
    3. Did not detect my 2 GTX660Ti Video cards

    I find that I can't change anything in the File Explorer Properties namely (start in) and the Advanced tab is greyed out when clicked.

    To my dismay, I thought that MS might have gone back to a Win 7 style in looks but, it's that flat looking Win 8 style.
    I know there are fans of that but, not me. I guess it was easier for adaptation to a phone but, not my cup of tea.

    Having said that, I do find that the system is more responsive and the web appears to have sped up
      My ComputerSystem Spec

  3.    08 Oct 2014 #183

    CountMike said: View Post
    Something went awry with drivers for virtual devices, not even newest Alcohol 120% and 52% could install virtual drivers for SCASI which Alcohol needs to run virtual drive.
    Hi there

    Why do you need to install those -- Windows 8 / 8.1 / w10 have virtual drive already built in. just double click on an ISO and it will mount (even if you get a message saying Problem mounting virtual drive it still mounts). To remove just click properties ==>eject.

    Cheers
    jimbo
      My ComputerSystem Spec


  4. Posts : 792
    W10 pro x86 and Vista x86
       08 Oct 2014 #184

    Edwin said: View Post
    Not really a bug but...
    Hadn't noticed this til now, but folder shadowing in WTP seems more prominent. Can someone with W7 or W8 compare this?
    Empty folder has barely any shadow, folders with sub folders or content have more shadow... etc.
    Just wondering!
    (hope you can make it out in the pic):
    Mines the opposite. Empty folder has the shading. Folder with lots of content, not so much.

    (Is that a high contrast theme your using ?)
    Attached Thumbnails Attached Thumbnails Folders.PNG  
      My ComputerSystem Spec


  5. Posts : 8,313
    Windows 10 Professional
       08 Oct 2014 #185

    Mooly said: View Post
    Mines the opposite. Empty folder has the shading. Folder with lots of content, not so much.

    (Is that a high contrast theme your using ?)
    Hmmm..., strange. Probably just a glitch for now.

    No, it's a regular theme, (custom)
    Last edited by Edwin; 08 Oct 2014 at 12:58.
      My ComputersSystem Spec


  6. Posts : 353
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       08 Oct 2014 #186

    Not a bug, but one thing I've noticed is Notification Area icons take up more space on the taskbar than previous Windows versions.
    There is more blank space between the icons.
      My ComputerSystem Spec


  7. Posts : 792
    W10 pro x86 and Vista x86
       08 Oct 2014 #187

    Edwin said: View Post
    No, it's a regular theme, (custom)
    Something to play with. Thanks.
      My ComputerSystem Spec


  8. Posts : 804
    10 Pro Preview x64
       08 Oct 2014 #188

    DavidE said: View Post
    Not a bug, but one thing I've noticed is Notification Area icons take up more space on the taskbar than previous Windows versions.
    There is more blank space between the icons.
    Not for me. Your drivers perhaps? I'm using Vista drivers still and the desktop including the notification area looks identical. Does it look like this?
      My ComputerSystem Spec

  9.    08 Oct 2014 #189

    jimbo45 said: View Post
    Hi there

    Why do you need to install those -- Windows 8 / 8.1 / w10 have virtual drive already built in. just double click on an ISO and it will mount (even if you get a message saying Problem mounting virtual drive it still mounts). To remove just click properties ==>eject.

    Cheers
    jimbo
    Big bunch of .mdf/.mds which Alcohol makes and mounts, old backups of many things. .ISO I let Windows, Total Commander or Power Archiver handle. As those are in many media (CD/DVD/HDDs) it would take long time to convert to ISO.
      My ComputerSystem Spec


  10. Posts : 11,453
    Windows 10 Professional x64
       08 Oct 2014 #190

    Not a big thing but when I first installed Windows 10 the start button was animated (like and moving shine) but after the first update the start button is now just 2D flat.
      My ComputerSystem Spec


 
Page 19 of 98 FirstFirst ... 917181920212969 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:09.
Find Us