Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast

  1. Joined : Jul 2014
    San Jose, California
    Posts : 1,956
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       06 Oct 2014 #161

    You're right, my bad!

    I usually use Greenshot, a one click process, but haven't installed it yet.

    Greenshot - a free and open source screenshot tool for productivity

    Snipping Tool is almost there!
    Edwin,
    I thought you use Snagit since you created videos with Camstasia. Myself I use Snagit, hit on PrintScreen and capture.
      My System SpecsSystem Spec


  2. Joined : Aug 2014
    Australia, Adelaide
    Posts : 1,394
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       06 Oct 2014 #162

    John Pombrio said: View Post
    BUG: When coming out of sleep, the desktop background images that come from a Wallpaper folder on the boot drive do not start cycling to the "change every 5 minutes" setting but just stays locked onto the last image shown when the computer fell asleep.

    The only solution is to manually change the image once. Then the images start cycling once again properly. This bug was also part of Win8.1.
    I have a similar issue in W7 although it is not triggered by sleep.
    Some combination of programs causes the slideshow to stop (video editing?).

    I use the "fix" that you mentioned.
      My System SpecsSystem Spec

  3.    06 Oct 2014 #163

    topgundcp said: View Post
    Edwin,
    I thought you use Snagit since you created videos with Camstasia. Myself I use Snagit, hit on PrintScreen and capture.
    My Snagit trial ran out! But, I guess I can run it again seein as how I'm sittin on a fresh install!

    Actually, I like Snagit for the editor, and Greenshot for the captures. Greenshot will freeze mouse hover tips as well.
      My System SpecsSystem Spec


  4. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       06 Oct 2014 #164

    Ztruker said: View Post
    I'm in the process of doing a clean install again. Aero Glass for Windows 8.1 trashed my install and there were no, 0, nada, restore points.

    This is in a Oracle VB client.

    I'll check for restore points after the install completes. Maybe it's something to do with running as a VM????
    No restore point created after clean install and login. As far as I'm concerned this is a serious bug that needs to be fixed.

    Yes, I know how to create one but it should be automatic.
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,575
    Windows 10 Pro
       06 Oct 2014 #165

    Mine (see screenshot in my previous post) have been created automatically, system restore automatically turned on for drive C:.
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Manchester CT
    Posts : 272
    Windows 10 Fast Ring
       06 Oct 2014 #166

    self deleted as I don't think I knew what I was talking about with restore settings, heh. Where is the Delete post button dammit?
    Last edited by John Pombrio; 06 Oct 2014 at 20:59.
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Posts : 330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       06 Oct 2014 #167

    System Restore is turned on for me by default.
    Win 10 is a VM in a maximum 20 GB folder in the Host Win 7 OS [C] drive on an SSD.
      My System SpecsSystem Spec


  8. Joined : Apr 2014
    Space coast of Florida
    Posts : 4,352
    Windows 10 Pro X64 14393.576
       06 Oct 2014 #168

    System Restore was turned on but no restore point created until I created one. Then I did a windows update and received two "critical" updates and a restore point was created.

    I still think System Restore is broken or at least not consistent.
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Chicagoland
    Posts : 20,805
    Tower: W8.1; Laptop: W10 Pro build 10586; Windows Phone 8
       06 Oct 2014 #169

    John Pombrio said: View Post
    self deleted as I don't think I knew what I was talking about with restore settings, heh. Where is the Delete post button dammit?
    Click Edit post and it's above the text editor box.
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Manchester CT
    Posts : 272
    Windows 10 Fast Ring
       06 Oct 2014 #170

    HippsieGypsie said: View Post
    Click Edit post and it's above the text editor box.
    DamnifIcanseeit:

    Click image for larger version. 

Name:	2014-10-06_221109.jpg 
Views:	43 
Size:	73.8 KB 
ID:	6291
      My System SpecsSystem Spec


 
Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast


Similar Threads
Thread Forum
Where can bugs in builds be reported?
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
General Support
Build 10162 Opinions/Problems/Bugs
Admins please delete
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:15.
Find Us
Twitter Facebook Google+



Windows 10 Forums