Windows 10 bugs

Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast
  1. topgundcp's Avatar
    Posts : 2,762
    MintMate19x64 Win10Prox64
       #161

    You're right, my bad!

    I usually use Greenshot, a one click process, but haven't installed it yet.

    Greenshot - a free and open source screenshot tool for productivity

    Snipping Tool is almost there!
    Edwin,
    I thought you use Snagit since you created videos with Camstasia. Myself I use Snagit, hit on PrintScreen and capture.
      My Computer

  2. lehnerus2000's Avatar
    Posts : 1,809
    W7 Ultimate SP1 (64 bit), LM 19.2 MATE (64 bit), W10 Home 1703 (64 bit), W10 Pro 1703 (64 bit) VM
       #162

    John Pombrio said:
    BUG: When coming out of sleep, the desktop background images that come from a Wallpaper folder on the boot drive do not start cycling to the "change every 5 minutes" setting but just stays locked onto the last image shown when the computer fell asleep.

    The only solution is to manually change the image once. Then the images start cycling once again properly. This bug was also part of Win8.1.
    I have a similar issue in W7 although it is not triggered by sleep.
    Some combination of programs causes the slideshow to stop (video editing?).

    I use the "fix" that you mentioned.
      My Computer

  3. Edwin's Avatar
    Posts : 17,057
    Windows 10
       #163

    topgundcp said:
    Edwin,
    I thought you use Snagit since you created videos with Camstasia. Myself I use Snagit, hit on PrintScreen and capture.
    My Snagit trial ran out! But, I guess I can run it again seein as how I'm sittin on a fresh install!

    Actually, I like Snagit for the editor, and Greenshot for the captures. Greenshot will freeze mouse hover tips as well.
      My Computer

  4. Ztruker's Avatar
    Posts : 13,505
    Windows 10 Pro X64 20H4 19042.746
       #164

    Ztruker said:
    I'm in the process of doing a clean install again. Aero Glass for Windows 8.1 trashed my install and there were no, 0, nada, restore points.

    This is in a Oracle VB client.

    I'll check for restore points after the install completes. Maybe it's something to do with running as a VM????
    No restore point created after clean install and login. As far as I'm concerned this is a serious bug that needs to be fixed.

    Yes, I know how to create one but it should be automatic.
      My Computers

  5. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
    Thread Starter
       #165

    Mine (see screenshot in my previous post) have been created automatically, system restore automatically turned on for drive C:.
      My Computer

  6. John Pombrio's Avatar
    Posts : 412
    Windows 10 Fast Ring
       #166

    self deleted as I don't think I knew what I was talking about with restore settings, heh. Where is the Delete post button dammit?
    Last edited by John Pombrio; 06 Oct 2014 at 20:59.
      My Computer

  7. DavidE's Avatar
    Posts : 357
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64
       #167

    System Restore is turned on for me by default.
    Win 10 is a VM in a maximum 20 GB folder in the Host Win 7 OS [C] drive on an SSD.
      My Computer

  8. Ztruker's Avatar
    Posts : 13,505
    Windows 10 Pro X64 20H4 19042.746
       #168

    System Restore was turned on but no restore point created until I created one. Then I did a windows update and received two "critical" updates and a restore point was created.

    I still think System Restore is broken or at least not consistent.
      My Computers


  9. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #169

    John Pombrio said:
    self deleted as I don't think I knew what I was talking about with restore settings, heh. Where is the Delete post button dammit?
    Click Edit post and it's above the text editor box.
      My Computers

  10. John Pombrio's Avatar
    Posts : 412
    Windows 10 Fast Ring
       #170

    HippsieGypsie said:
    Click Edit post and it's above the text editor box.
    DamnifIcanseeit:

    Windows 10 bugs-2014-10-06_221109.jpg
      My Computer


 
Page 17 of 98 FirstFirst ... 715161718192767 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:34.
Find Us




Windows 10 Forums