Windows 10: Windows 10 bugs

Page 12 of 98 FirstFirst ... 210111213142262 ... LastLast

  1. Posts : 25,383
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       05 Oct 2014 #111

    Kari said: View Post
    SFC /SCANNOW needs often several runs, it is totally normal for it not to fix all errors in one run. I've sometimes needed 5 or 6 runs to clear all errors.
    May I suggest to run DISM in case the store is corrupt?

    DISM - Fixing Component Store Corruption in Windows 8
      My ComputersSystem Spec


  2. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       05 Oct 2014 #112

    HippsieGypsie said: View Post
    May I suggest to run DISM in case the store is corrupt?

    DISM - Fixing Component Store Corruption in Windows 8
    Yes, I am very familiar with these commands.

    If you look at my screen shot, I did run DISM and in addition, I also ran SFC multiple times (5 to be exact) on a fresh install of Windows 10.
      My ComputerSystem Spec


  3. Posts : 25,383
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       05 Oct 2014 #113

    Ok. My apology for not looking closer.

    I know you're a very advanced user.
      My ComputersSystem Spec


  4. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       05 Oct 2014 #114

    HippsieGypsie said: View Post
    Ok. My apology for not looking closer.

    I know you're a very advanced user.
    No apology needed. The only thing I can think of is I have a corrupted Installation ISO since I re-installed it without any third party software installed and immediately I ran DISM & SFC then got corruption.
      My ComputerSystem Spec


  5. Posts : 25,383
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       05 Oct 2014 #115

    topgundcp said: View Post
    No apology needed. The only thing I can think of is I have a corrupted Installation ISO since I re-installed it without any third party software installed and immediately I ran DISM & SFC then got corruption.
    That makes sense. It could download and/or install files corruptly also, which there is no control. At least you could make another ISO.

    Did you thumb drive or DVD?
      My ComputersSystem Spec


  6. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       05 Oct 2014 #116

    That makes sense. It could download and/or install files corruptly also, which there is no control. At least you could make another ISO.

    Did you thumb drive or DVD?
    Thumb drive.
      My ComputerSystem Spec


  7. Posts : 1,467
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       05 Oct 2014 #117

    topgundcp said: View Post
    No apology needed. The only thing I can think of is I have a corrupted Installation ISO since I re-installed it without any third party software installed and immediately I ran DISM & SFC then got corruption.
    Did you check the Hash of your downloaded ISO?
      My ComputerSystem Spec


  8. Posts : 2,033
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       05 Oct 2014 #118

    lehnerus2000 said: View Post
    Did you check the Hash of your downloaded ISO?
    Yes, I did.
    Click image for larger version. 

Name:	a.png 
Views:	56 
Size:	83.9 KB 
ID:	6143
      My ComputerSystem Spec


  9. Posts : 25,383
    Dual boot: Windows 10 Home Insider Build 16179 & W8.1 Pro x64 with Media Center
       05 Oct 2014 #119

    We should probably take this to another thread. You could ask admin to move the relative posts.
      My ComputersSystem Spec


  10. Posts : 98
    Windows 10 Pro 64-bit
       05 Oct 2014 #120

    I se you are running a Samsung 840 SSD. Have you tried check the drive for malfunctions using the Samsung Magician software? You might also want to run chkdisk as well.


    Samsung SSD (Solid State Drive) 840 series | Samsung SSD Website
      My ComputerSystem Spec


 
Page 12 of 98 FirstFirst ... 210111213142262 ... LastLast

Related Threads
Other than the built in feedback app - because it has a bug for me on build 10166 and is just a blue windows with a logo that doesn't provide any means to do anything with it. On build 10166, I'm finding there to be many bugs. Some of them are: ...
Admins please delete
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:25.
Find Us