Page 4 of 6 FirstFirst ... 23456 LastLast
  1.    08 Sep 2015 #31
    Join Date : Oct 2013
    Posts : 23,711
    64-bit Windows 10 Pro build 16362

    If you find anything, please let us know.
      My ComputersSystem Spec
  2.    08 Sep 2015 #32
    Join Date : Sep 2015
    Washington state, USA
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by Brink View Post
    If you find anything, please let us know.
    Will do.
      My ComputerSystem Spec
  3.    08 Sep 2015 #33
    Join Date : Sep 2015
    Washington state, USA
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by Brink View Post
    Hello leafdesigner, and welcome to Ten Forums.

    If you like, a repair install should be able to sort this for you without losing anything.

    Repair Install Windows 10 with an In-place Upgrade
    I'm wondering if I should designate this as "solved" now. It's working okay at the moment! Also, in your opinion, should I hang on to the Windows.old folder? It's taking up 22 GB of space on my SSD. Don't like that.
      My ComputerSystem Spec
  4.    08 Sep 2015 #34
    Join Date : Oct 2013
    Posts : 23,711
    64-bit Windows 10 Pro build 16362

    Sure, you can always mark it unsolved if it should happen again.

    If you don't need anything in the Windows.old folder, or plan on going back to the previous Window, then it's safe to delete.

    https://www.tenforums.com/tutorials/2...dows-10-a.html
      My ComputersSystem Spec
  5.    08 Sep 2015 #35
    Join Date : Sep 2015
    Washington state, USA
    Posts : 42
    Windows 10 Home x64
    Thread Starter

    Quote Originally Posted by Brink View Post
    Sure, you can always mark it unsolved if it should happen again.

    If you don't need anything in the Windows.old folder, or plan on going back to the previous Window, then it's safe to delete.

    https://www.tenforums.com/tutorials/2...dows-10-a.html
    Hmm...I don't think so. Too late to go back to 8.1, anyway.

    BTW, nobody on the Adobe forums has provided a solution to the icon issue. It's weird because it only occurs on the start menu (icons look fine in Windows Explorer) and almost only with Adobe products (though there's an Amazon Music logo that seems to be affected, too).
      My ComputerSystem Spec
  6.    17 Sep 2015 #36
    Join Date : Aug 2015
    Posts : 20
    Windows 10 64-bit

    So I made a new account yesterday, and of course it got corrupted again. This is the notification I get the moment start menu stops working and everything happens:
    Click image for larger version. 

Name:	Ya7H443.png 
Views:	43 
Size:	46.1 KB 
ID:	37989
      My ComputerSystem Spec
  7.    30 Sep 2015 #37
    Join Date : Sep 2015
    Posts : 17
    win 10 home build 10240

    Stigus - the new account that you made, was it a local account or MS account? I'm wondering if all accounts can get corrupted or just MS accounts.

    Thanks!
      My ComputerSystem Spec
  8.    01 Oct 2015 #38
    Join Date : Aug 2015
    Posts : 20
    Windows 10 64-bit

    Quote Originally Posted by mmpostema View Post
    Stigus - the new account that you made, was it a local account or MS account? I'm wondering if all accounts can get corrupted or just MS accounts.

    Thanks!
    Hmm, It was a MS account actually. But I am sure it has happened to local only accounts too, and at that point one of the windows functions that stopped working was the "Sign in using a MS account" option. Only tried to do it at that point because I was hoping an insider update would have it fixed. Small hope I guess, but it couldn't get much worse.

    Any info we can gather on this pretty horrible error is good though, hopefully someone from MS swings by and notices it. I am currently just using a backup I took after a clean install and most of what I need installed, and restoring it after everything is broken :P Takes around a week or something with my system working perfectly, and then suddenly messed up notification time and no start menu
      My ComputerSystem Spec
  9.    01 Oct 2015 #39
    Join Date : Sep 2015
    Posts : 17
    win 10 home build 10240

    My account that was corrupted was also a MS account. As a test, I have switched all accounts to local accounts & created a new profile for the corrupted account. So far they have not become corrupted. It's been about 2 weeks, so hopefully I have not jinxed myself.

    I have not done any resets because it seems like its a corruption within a specific user account and not windows.

    I saw this on another ten forums from another user:
    I found that opening task manager and doing an end task on the Local Security Authority Process ( 5 )would reboot the computer and clear the error.

    Press Ctrl Alt Del buttons at the same time . The Task Manager window opens. Then locate the process I mentioned above. Right click it and choose end task. Wait while the computer reboots.

    I haven't had the chance to try it, but wondered if you've seen this (or anyone else on this thread). And, I was wondering if it worked for them.

    REALLY wish MS would fix this problem!!!!
      My ComputerSystem Spec
  10.    01 Oct 2015 #40
    Join Date : Aug 2015
    Posts : 20
    Windows 10 64-bit

    Quote Originally Posted by mmpostema View Post
    My account that was corrupted was also a MS account. As a test, I have switched all accounts to local accounts & created a new profile for the corrupted account. So far they have not become corrupted. It's been about 2 weeks, so hopefully I have not jinxed myself.

    I have not done any resets because it seems like its a corruption within a specific user account and not windows.

    I saw this on another ten forums from another user:
    I found that opening task manager and doing an end task on the Local Security Authority Process ( 5 )would reboot the computer and clear the error.

    Press Ctrl Alt Del buttons at the same time . The Task Manager window opens. Then locate the process I mentioned above. Right click it and choose end task. Wait while the computer reboots.

    I haven't had the chance to try it, but wondered if you've seen this (or anyone else on this thread). And, I was wondering if it worked for them.

    REALLY wish MS would fix this problem!!!!
    Yeah, using a local account now too, after literally just recovering my fresh install from a backup.. Hopefully it will work for a while this time, otherwise I will try doing that!
      My ComputerSystem Spec

 
Page 4 of 6 FirstFirst ... 23456 LastLast


Similar Threads
Thread Forum
Solved CRITICAL ERROR - Start Menu and CORTANA aren't working. W'll try to fi
CRITICAL ERROR - Start Menu and CORTANA aren't working. W'll try to fix it the next time you sign in. SIGN OUT NOW I upgraded from WIN 7 SP1 to build 10240 on FAST Track. I did a RECOVERY DRIVE, and after trying to restore from it, I am getting...
General Support
Solved Start menu not working
The Windows 10 start menu has stopped working. If I click on the Start button, nothing happens. I did a repair install and that corrected the problem for a few days. The problem has returned. No start menu. All updates have been installed. Does...
General Support
"Critical error: Start menu and Cortana aren't working"
Hey, I upgraded to Windows 10 on my laptop last night from 8.1 and it had been working fine this morning. However in the afternoon I got a notification that there had been a driver failure and I should restart to repair it. Ever since I have though...
General Support
How to fix "Critical Error" Your Start Menu Isn't Working?
Firstly, I'd like to say thanks for being such a helpful forum, especially to leeches (like me :sick:). I'd really appreciate it if somebody could help me out. I installed Windows 10 on my desktop PC but after a while I kept getting the following...
General Support
Start menu, cortana not at all working, Metro apps return with error
Ever since 10130 came out I've had this problem where you simply cant access the start menu or Cortana. Running edge or the store returns with an error from explorer.exe claiming that it's an invalid value for the registry. Looking in other places,...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:34.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums