Windows 10: Critcal Error: Your Start Menu Isn't Working Solved

Page 3 of 6 FirstFirst 12345 ... LastLast
  1.    07 Sep 2015 #21

    Stigus,

    Yes, the Start Menu not working and the error message appeared at the same time this morning. These two behaviors always appear together and NOT independently.

    I will try to create a new user account and see what that does. I don't know how to do that, but will find out. Can a created user account be deleted later on?

    Phil
      My ComputerSystem Spec


  2. Posts : 20,696
    64-bit Windows 10 Pro build 16199
       07 Sep 2015 #22

    Phil3 said: View Post
    Stigus,

    Yes, the Start Menu not working and the error message appeared at the same time this morning. These two behaviors always appear together and NOT independently.

    I will try to create a new user account and see what that does. I don't know how to do that, but will find out. Can a created user account be deleted later on?

    Phil
    @Phil3,

    Here you go to help.

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    https://www.tenforums.com/tutorials/5...dows-10-a.html
      My ComputersSystem Spec

  3.    07 Sep 2015 #23

    Thank you. I went with Option 3 and the error message (Your Start menu isn't working...), does NOT appear! But, it still does for the original user profile that was always on the computer. Can I create another account, make that an admin account, and delete the original account that is causing problems? How can I tell what is an admin account?

    Phil
      My ComputerSystem Spec


  4. Posts : 20
    Windows 10 64-bit
       07 Sep 2015 #24

    Phil3 said: View Post
    Thank you. I went with Option 3 and the error message (Your Start menu isn't working...), does NOT appear! But, it still does for the original user profile that was always on the computer. Can I create another account, make that an admin account, and delete the original account that is causing problems? How can I tell what is an admin account?

    Phil
    Yeah, it's pretty weird that making new accounts keep working. Just remember to move all the files from users/OLDACCOUNT/documents and pictures etc to the new one. You can make the new user admin in group settings, I have no time to explain right now, but googling "make win 10 admin user" or somehting had me up and running on new admin account pretty fast
      My ComputerSystem Spec


  5. Posts : 20,696
    64-bit Windows 10 Pro build 16199
       07 Sep 2015 #25
      My ComputersSystem Spec

  6.    07 Sep 2015 #26

    Brink said: View Post
    Do they still work when you click on them?

    Is this happening only with desktop apps and not Windows apps (modern apps from Store)?

    Is it only with a few desktop apps or all of them?

    If so, here's a couple of things to try:
    Thanks, Brink. I will try those options. The icons do work...they just look generic.

    It seems to be a mixed bag as to which ones are generic. For example, the Hightail icon (online ftp service) is fine, but all the Adobe products are generic.
      My ComputerSystem Spec


  7. Posts : 20,696
    64-bit Windows 10 Pro build 16199
       08 Sep 2015 #27

    If that doesn't help, then see if reinstalling one of the affected programs may sort it.
      My ComputersSystem Spec

  8.    08 Sep 2015 #28

    Brink said: View Post
    If that doesn't help, then see if reinstalling one of the affected programs may sort it.
    Hi Brink

    Unfortunately, rebuilding the icon cache didn't help. I also uninstalled/reinstalled one of the affected programs, but the icon for that one was still generic-looking after the reinstall.
      My ComputerSystem Spec


  9. Posts : 20,696
    64-bit Windows 10 Pro build 16199
       08 Sep 2015 #29

    I'm afraid that I'm stumped as well for why the icons don't display properly in Start.
      My ComputersSystem Spec

  10.    08 Sep 2015 #30

    Brink said: View Post
    I'm afraid that I'm stumped as well for why the icons don't display properly in Start.
    The weird thing is that many other icons look fine. They seem to be mostly the Adobe Creative Suite icons. There's a few others that aren't right, but it's mostly the Adobe ones. So I may try the Adobe forums and see if anyone there has any insight. Thanks for all your help.
      My ComputerSystem Spec


 
Page 3 of 6 FirstFirst 12345 ... LastLast

Related Threads
CRITICAL ERROR - Start Menu and CORTANA aren't working. W'll try to fix it the next time you sign in. SIGN OUT NOW I upgraded from WIN 7 SP1 to build 10240 on FAST Track. I did a RECOVERY DRIVE, and after trying to restore from it, I am getting...
Solved Start menu not working in General Support
The Windows 10 start menu has stopped working. If I click on the Start button, nothing happens. I did a repair install and that corrected the problem for a few days. The problem has returned. No start menu. All updates have been installed. Does...
Hey, I upgraded to Windows 10 on my laptop last night from 8.1 and it had been working fine this morning. However in the afternoon I got a notification that there had been a driver failure and I should restart to repair it. Ever since I have though...
Firstly, I'd like to say thanks for being such a helpful forum, especially to leeches (like me :sick:). I'd really appreciate it if somebody could help me out. I installed Windows 10 on my desktop PC but after a while I kept getting the following...
Ever since 10130 came out I've had this problem where you simply cant access the start menu or Cortana. Running edge or the store returns with an error from explorer.exe claiming that it's an invalid value for the registry. Looking in other places,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:54.
Find Us