1.    01 Sep 2015 #1
    Join Date : Jul 2015
    Posts : 51
    Windows 10

    Win 10 after a cold boot


    This happens when I power up the pc and it boots.

    The desktop appears, and when I click normally on an icon (a desktop shortcut) to open it, it doesn't open. Instead I get the menu that I would get if I had right-clicked on the icon. If I open it from there, there are problems with tabs.

    To fix this, I Restart the pc. Then everything works the way it should.

    It always happens when I power up the pc. And I always have to restart it to fix it.

    Any ideas on this one? Thanks!
      My ComputerSystem Spec
  2.    01 Sep 2015 #2
    Join Date : Jun 2015
    Posts : 26
    windows 8.1 single lang

    Most of the times the Explorer crashes due a bad or corrupt Context Menu the best way to troubleshoot is to download the ShellExView is an excellent tool to view and manage all installed shell extensions. The rule is to disable non-Microsoft context menu handlers *one-by-one* and verify if the problem is solved. If disabling one does not solve the problem, undo the disabled item and disable the next non-Microsoft handler. Do the same until the problem is solved and finally identify the culprit. Scroll right to see the Company Name column in ShellExView. Run a SFC Scannow to make sure all the System files are intact.
    Solved Windows 8 Explorer hangs on right-click - no icons after
      My ComputerSystem Spec
  3.    01 Sep 2015 #3
    Join Date : Jul 2015
    Posts : 51
    Windows 10
    Thread Starter

    Thanks! I'll give it a try.
      My ComputerSystem Spec
  4.    01 Sep 2015 #4
    Join Date : Jul 2015
    Posts : 51
    Windows 10
    Thread Starter

    I ran ShellExView and only had two non-Microsoft ones. They were from Oracle. I disabled them and so far, the couple of times I have shut down and powered up the pc, it's been working fine. I'll do an update here in the morning after it's been turned off overnight. Thanks again for your help. Nice product!

    p.s. the SFC scan ran clean.
      My ComputerSystem Spec
  5.    02 Sep 2015 #5
    Join Date : Jun 2015
    Posts : 26
    windows 8.1 single lang

    Quote Originally Posted by ventanasguy View Post
    I ran ShellExView and only had two non-Microsoft ones. They were from Oracle. I disabled them and so far, the couple of times I have shut down and powered up the pc, it's been working fine. I'll do an update here in the morning after it's been turned off overnight. Thanks again for your help. Nice product!

    p.s. the SFC scan ran clean.
      My ComputerSystem Spec
  6.    02 Sep 2015 #6
    Join Date : Jul 2015
    Posts : 51
    Windows 10
    Thread Starter

    Well, unfortunately this morning it was back to the old problem. I just decided to go back to Windows 7 on that pc.
    Maybe in the future I'll try Windows 10 on there again. Thanks for your suggestion mohamed!

    p.s. With Windows 7 the pc works fine.
      My ComputerSystem Spec
  7.    02 Sep 2015 #7
    Join Date : Jun 2015
    Posts : 26
    windows 8.1 single lang

    Quote Originally Posted by ventanasguy View Post
    Well, unfortunately this morning it was back to the old problem. I just decided to go back to Windows 7 on that pc.
    Maybe in the future I'll try Windows 10 on there again. Thanks for your suggestion mohamed!

    p.s. With Windows 7 the pc works fine.
    I think that the XP is the best Microsoft products so far
      My ComputerSystem Spec
  8.    23 Nov 2015 #8
    Join Date : Nov 2015
    Posts : 8
    W10 and others

    Hi,

    The fast startup option is not advised on some computers. Even with TH2 on, it makes Windows Hangs when doing a Cold start (A startup not a restart) on some computers, it's not a universal bug.

    Disable it in Control panel, power options, choose what power button do, click on change settings that are currently unavailable in the upper section before going down to uncheck the option "Turn on fast startup".

    Since doing so will prevent cases like yours from benefiting from this new feature, i would suggest to turn off the startup windows splash screen to gain back a second or two. (Do so by running Msconfig, go to the boot section, and check NO GUI BOOT.

    Good luck
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Cold Reboot Resets Router
This has started since the updates the other day. A power up boot (not a restart) does a router reset, not just of the Ethernet line, the whole kit and caboodle, including the external link. It happens in the first Windows startup phase i.e....
Network and Sharing
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Solved Windows 10 won't boot properly on cold start-up.
Whenever I shut down my computer, I always have this problem. The Windows 10 insignia and the loading circle beneath will appear, then the screen will fade to black, and then my monitor says it can't detect my computer. I then have to unplug my...
General Support
Solved Turning off secure boot/fast boot required?
As I get ready to do a clean install of 10074 I am curious about the need to disable secure boot and fast boot options. If I do disable secure boot do I need to enable legacy boot? I have had limited success with previous installs to a 2nd hard...
Installation and Upgrade
Solved Boot Manager Status: 0xc000000f boot selection failed
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums