1.    31 Aug 2015 #1
    Join Date : Apr 2015
    Posts : 68
    Windows 10 Professional 64X

    Command Prompt didn't recognize one of the commands


    This evening I tried to get into command prompt by right-click " run in administrator " This part had no problem but after this --it's not. What I am trying to fix MBR issue on my laptop. I found the link that I search on Google and tried it.
    Here is the link below:

    How to fix MBR issues on Windows 10 Technical Preview Installation : Solved - TechDiscussion Community

    Now when I type bootrec.exe /rebuildbcd and hit enter. Then I got the error message and look below:

    bootrec is not recognized as an internal or external command, operable program or batch file.

    So is Windows 10 not recognize with that word " bootrec " and what is the other word for this. Maybe you know better than me how to fix MBR issue in Windows 10.

    John
      My ComputerSystem Spec
  2.    31 Aug 2015 #2
    Join Date : Jul 2015
    Posts : 3,788
    10 Pro

    You need to run as described in your link - booting from your install media or recovery environment - not from a command prompt when you are in Windows.

    If you can boot into Windows though you probably don't need to do it anyway. What problem are you having?
      My ComputerSystem Spec
  3.    31 Aug 2015 #3
    Join Date : Apr 2015
    Posts : 68
    Windows 10 Professional 64X
    Thread Starter

    Thank you for your time to reply to my message. OK my problem is that sometime when I turn on the laptop and get the error message so I turn off the laptop then turn on -- it goes away and can get into login with Windows 10. Anyway here is the error message below that I got on my laptop screen:

    BOOTMGR image is corrupted. The system cannot boot.

    That is why I want to see if I can fix MBR on my solid state drive. Guess that I will be okay because I can boot into Windows after second time but not all the time.

    I better leave it alone as is and nothing to touch or trying to fix.

    John
      My ComputerSystem Spec
  4.    31 Aug 2015 #4
    Join Date : Jul 2015
    Posts : 3,788
    10 Pro

    It does sound like you should do it in case it gets worse and you can't boot..

    If you follow this tutorial to easily get to a command prompt at boot time Advanced Startup Options - Boot to in Windows 10 - Windows 10 Forums (option 1 looks the easiest).

    You then click on the "Troubleshoot" then "Advanced Options" buttons to get to the "Command Prompt" button.

    When you get the command prompt enter the following (may as well do them all):

    • bootrec /FixMbr
    • bootrec /FixBoot
    • bootrec /RebuildBcd


    Details of these commands are here - they are the same in Windows 10 https://support.microsoft.com/en-us/kb/927392
      My ComputerSystem Spec
  5.    31 Aug 2015 #5
    Join Date : Apr 2015
    Posts : 68
    Windows 10 Professional 64X
    Thread Starter

    OK I will do this tomorrow morning to see if that's work. Because I don't think that I have followed the instructions in first time and will try again.

    John
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Command Prompt Experimental changes
Anyone figured out a use for the Opacity setting for Command Prompt on the Experimental tab? I've tried it at many different settings and I just can't see a use for it.
General Support
Command Prompt Won't Close
Ok, so on my Dell Latitude E6520 laptop, I can open command prompt (Normal and Admin), but can not close any of the CMD windows I open unless I go through the Task Manager and shut them down. I do not have that issue on my desktop, which is also...
General Support
Command Prompt?
Guys, I'm going to try one last time. The error code I received told to me to empty files and then "Run the command prompt as an administrator"?? Then, type wuauclt.exe/update now??......I don't know what run the command prompt means. I have no...
General Support
command prompt problem
Hi guys the opacity slider it's gray Please, what is the solution http://i.imgur.com/cDhZEmp.jpg
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums