Windows 10: 0xC1900101-0x20017 Error during BOOT

  1.    31 Aug 2015 #1

    0xC1900101-0x20017 Error during BOOT


    Click image for larger version. 

Name:	IMG_20150831_41817.jpg 
Views:	14 
Size:	32.0 KB 
ID:	35046Windows 10 goes through the entire download/installation process, restarts, blue screens with a "system thread exception not handled (iastora.sys). It then restarts and shows this error for windows 10. Am I screwed? It goes back to the desktop and works somewhat (other than windows 8.1 bugs). I don't have any files on this computer that I need to keep. I just want it fixed!
      My ComputerSystem Spec


  2. Posts : 101
    Windows 8.1 pro upgraded to Windows 10 pro
       31 Aug 2015 #2

    go to intel.com download the IntelRST program... this is what controls the hdd.... some reason the generic version windows has isn't working.... there is a method to get the F6 drivers injected into the image but someone else will have to point you on where to go... but that's your issue... the iastora.sys is the f6 driver for the controller... if you can get back to previous os try to download the intelRST and install it then try the upgrade again
      My ComputerSystem Spec


 

Related Threads
0xC1900101 - 0x20017 happens every time I install. in Windows Updates and Activation
Hey all. I reserved my copy of W10 a long time ago, and I just got back from vacation, so I thought I would just go ahead and install using the Media Creation tool. After running the tool and downloading it, it installed fine and proceeded to...
Hi, I'm running Windows 10 Pro Build 10159 and I can't upgrade to build 10162. I tried to update through Windows Update and through the ISO, but when I need to restart my PC, it boots to Recovery Mode (giving me 2 options: 1. Turn off my PC, 2....
Please help me solve this problem which is driving me nuts. Yes, I have searched for solutions and have not yet found a reasonable one. I have Win 10 installed and activated on one computer - Asus z97 Deluxe/USB 3.1 mobo - but it ABSOLUTELY refuses...
I received the error shown as the installation started, the first reboot after downloading the files and updates. Any ideas?
I'm using the MediaCreationToolx64 and received the error message shown in the title as the actual installation started. That is, after all the checking for updates etc. The system was returned to its original Win 8.1 state. Does the error code or...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:33.
Find Us