Access to Windows 10 Settings blocked by Microsoft

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 42,973
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #11

    Unfortunately I cannot download Hard Disk Sentinel - I get error message it cannot be downloaded to my computer.
    I am trying to download Crystal diskinfo - show in file highlights DriverSupport - is that correct ?
    This sounds odd.. can you download anything?

    Here's a portable (no install) version of Crystal Diskinfo:
    CrystalDiskInfo Portable (disk health monitoring) | PortableApps.com
    Last edited by dalchina; 27 Mar 2023 at 10:59.
      My Computers


  2. Posts : 16,941
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #12

    dalchina said:
    b. If ok, from an admin command prompt run
    chkdsk c: /scan
    PostmanPuzzled said:
    Thought I would go ahead with chkdisk scan but command with admin is rejecting it. Am I entering it incorrectly ?
    chkdisk c: scan
    You are mistyping the command. You have omitted the slash before the word scan.

    All the best,
    Denis
      My Computer


  3. Posts : 186
    Windows 10 Home x64 Version 21H2 Build 19044.1586]
    Thread Starter
       #13

    access to Settings blocked by Microsoft


    To dalchinat

    Is this what you are looking for : it looks ok to me if so and I will go ahead with check disk.

    Access to Windows 10 Settings blocked by Microsoft-screenshot-2023-03-28-123320.png

    - - - Updated - - -

    Neither chkdsk nor sfc/scannow find any problems.
    Last edited by PostmanPuzzled; 28 Mar 2023 at 06:45. Reason: add screenshot
      My Computer


  4. Posts : 42,973
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #14

    Thanks. I'd like to be clear about the two accounts you refer to.

    You say you have both a local (admin) account and a MS account.

    I think you're saying you can log in to and use your local account, but have problems when using your MS account.

    Can you launch Settings when logged in to your local account?
      My Computers


  5. Posts : 4,791
    Windows 11 Pro 64 Bit 22H2
       #15

    Can you start a Command Prompt as Admin? (ie) go to search and type CMD, Right click the Results and
    Run As Administrator.
    If that works, type slmgr /xpr This will confirm if Windows is Activated or not.
      My Computer


  6. Posts : 68,906
    64-bit Windows 11 Pro for Workstations
       #16

    Hello @PostmanPuzzled,

    You might also check the tutorial below to see if it may have been used to disable Settings, and enable it again if so.

    Enable or Disable Control Panel and Settings in Windows 10
      My Computers


  7. Posts : 186
    Windows 10 Home x64 Version 21H2 Build 19044.1586]
    Thread Starter
       #17

    Thanks Spunk but when I try simgr/xpr I get

    C:\Windows\system32>simgr/xpr
    'simgr' is not recognized as an internal or external command,
    operable program or batch file.

    should I precede with cd /
      My Computer


  8. Posts : 16,941
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #18

    SLMGR /XPR
    not
    SIMGR /XPR

    The capitals are not essential. I just used them so you could see the spelling easily.

    Denis
      My Computer


  9. Posts : 186
    Windows 10 Home x64 Version 21H2 Build 19044.1586]
    Thread Starter
       #19

    Thanks again but smlr/exp gets same response whether in upper or lower case and whether or not I preceded with cd: / .
    I think Windows must be activated tho or I could not access anything.

    The good news is that I am now able to get into settings via Start. I still get a Microsoft popup asking me to sign in but it is now for my Local Account and if I scroll down I get the usual menus for Settings. I was able to change my password for the
    Local Account and thought I had made it but when I obey the instructions to sign in with the new password,. I am back to
    "sign in to this computer with your Microsoft Account" and "We`ll need your Windows password for the last time."

    the bad news is that when I obey the instruction to sign in with the new password I get "sign into this computer using your Microsoft account" and "We`ll need your Windows password one more time."

    There doesn`t seem to be any way round this. I have never had a Windows password so far as I can remember. The PCs were set up by my deceased husband prior to 2018 when he became ill. He purchased or updated to Office 2016 which I am stil
    l using. I tried to collect up his passwords when I had to amalgamate his records with mine but I have no recollection of a Windows one.

    Maybe I need to start another thread . I will try adding a new User Account. There
    Ten Forums Tutorials for this I know , I am very grateful for all your suggestions. I think I have to steer well clear of any email addresses and IDs ever associated with a Microsoft account.

    I don`t seem to be able to control the spacing on this reply. I hope it is legible. Very small window for typing and not possible to see all of text at once.
      My Computer


  10. Posts : 16,941
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #20

    Not
    smlr/exp [both parts misspelt and lack a space between them]
    but
    slmgr /xpr
    There's a space between the slmgr command itself and its "switch" /xpr.

    Denis
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:14.
Find Us




Windows 10 Forums