Help Bubbles Appearing as Black Boxes


  1. Posts : 55
    Windows 10 Home
       #1

    Help Bubbles Appearing as Black Boxes


    Lately, little black boxes have been appearing under the Minimize, Expand, and Close buttons (this example is from File Explorer). I'm assuming that these are the formerly yellow help bubbles that are not displaying properly.

    Help Bubbles Appearing as Black Boxes-min_bbox.png

    How can I fix or get rid of them altogether?
      My Computer


  2. Posts : 42,977
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #2

    Hi, have you applied a theme or made any changes in that area?

    As to correcting the background colour of those tooltips/infotips- you could try
    SMACC (free) for convenience, although it is not always clear as to which element the options refer.
    I cannot guarantee there is a specific option for the infotip background colour.

    Thread on SMACC by its author:
    S.M.A.C.C - Superfly's Mouse Assisted Color Chooser

    With due caution, backup etc: for colour options see registry entries in:

    HKEY_CURRENT_USER\Control Panel\Colors
    HKEY_CURRENT_USER\Control Panel\Desktop\Colors

    0 0 0 = black.
      My Computers


  3. Posts : 16,942
    Windows 10 Home x64 Version 22H2 Build 19045.4170
       #3

    Personally, I would first try to fix this visual error by reinstalling the display adapter because it may have become corrupted.

    Denis
      My Computer


  4. Posts : 55
    Windows 10 Home
    Thread Starter
       #4

    The mention of Windows themes got me to thinking about what changes I made to my Windows settings lately. Last week, I had turned the Transparency effects slider to Off.

    I just turned it back to On and Presto! - the help bubbles were no longer black.

    This is a minor annoyance to be sure, but I just had to get to the bottom of it.

    Thanks to all.
      My Computer


  5. Posts : 42,977
    Win 10 Pro (22H2) (2nd PC is 22H2)
       #5

      My Computers


  6. Posts : 55
    Windows 10 Home
    Thread Starter
       #6

    Update: The black boxes reappeared, so I did some digging. I found that the following fixed this bug:

    Performance Options > Visual Effects > clear (uncheck) Fade or Slide ToolTips into position.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:19.
Find Us




Windows 10 Forums