Windows 10: No audio from email, browser, facebook, etc. Solved

  1.    28 Aug 2015 #1

    No audio from email, browser, facebook, etc.


    Hello,

    I am running Windows 10 from an automatic upgrade from Windows 8.1. My machine is a Dell Inspiron 15 laptop on my home wi-fi network which is powered by Cox Gigabit service. Everything works well and fast, except that I get no audio from videos in Facebook, Email and those in browser sites, like CNN. I do get audio from ITunes and other previously saved music. Can you help? Thanks,

    Sam K.
      My ComputerSystem Spec

  2.    28 Aug 2015 #2

    Have you checked for updated drivers for the laptop?
      My ComputerSystem Spec

  3.    29 Aug 2015 #3

    fracking4oil said: View Post
    Have you checked for updated drivers for the laptop?
    ;

    Yes I have, but the problem still exists.
      My ComputerSystem Spec


  4. Posts : 615
    Windows 10 Enterprise x64 (build 10586)
       29 Aug 2015 #4

    It could be a plug-in or an outdated Adobe Flash Player (probably not Adobe Flash Player, but it's a good idea to keep it updated anyway). First, download the latest version of Adobe Flash Player from http://get.adobe.com/flashplayer, unchecking the optional offer, run the setup file and install it, and if that doesn't work, download something like VLC Player which I know has working browser plug-ins.
      My ComputerSystem Spec

  5.    30 Aug 2015 #5

    You said: View Post
    It could be a plug-in or an outdated Adobe Flash Player (probably not Adobe Flash Player, but it's a good idea to keep it updated anyway). First, download the latest version of Adobe Flash Player from http://get.adobe.com/flashplayer, unchecking the optional offer, run the setup file and install it, and if that doesn't work, download something like VLC Player which I know has working browser plug-ins.
    Thanks for the advice. I am running Google Chrome as my browser, and it automatically updates Flash Player, so I don't think that is the problem. I did install VLC player, but that didn't seem to help either. With vlc, do I need to do anything to make it the default audio player? I have ITunes currently set as my default player.

    Sam K.
      My ComputerSystem Spec

  6.    30 Aug 2015 #6

    There can be separate slider volume controls for Speakers, System Sounds, Browsers, etc.

    To access those separate controls, Right Click on the Speaker Icon on the lower right of the Desktop.
    Select Open Volume Mixer. It should show separate volume slider controls. Maybe some have the volume turned down.

    If that doesn't work...

    Try uninstalling the sound hardware in Device Manager and then let the Device Manager re-detect sound hardware and re-install.

    Right Click on the Start Button, Device Manager, Sound, video and game controllers,
    Click on the Sound hardware, right click and Uninstall. Do Not Uninstall the Driver (or you will have to find a driver file and reinstall).

    Now on the Device Manager top menu bar, click on Action, Scan for hardware changes.

    The Device Manager should re-install the Sound Hardware. Hopefully this will prompt it to work.
    Last edited by Antilope; 30 Aug 2015 at 02:37.
      My ComputerSystem Spec

  7.    04 Oct 2015 #7

    After several weeks of trying things out, I now know that all of the audio from Web browser programs, like Facebook videos, plays correctly when I use Edge as my browser. I do not want to use Edge, because an important website for me (a school at which I teach online) is not compatible with Edge. I want to use Chrome, and when I do use Chrome, I get no audio from web browser programs, as I reported before. What can I do to get audio when I am using Chrome? Thanks,

    Sam K.
      My ComputerSystem Spec

  8.    04 Oct 2015 #8

    You can try uninstalling and than re-installing Chrome because obviously it's Chrome making problems.
      My ComputersSystem Spec


 

Related Threads
Every time i open an email and then click a link to go to a website Windows 10 pops up a question of which browser i want to use for that link. I select the Always use this app option but it asks every time. I have set Chrome as my default browser...
Hello, I upgraded to Win10 recently and I have an issue that I was only able to find two insiders had in the past with no resolution. I previously had Windows 8.1 and did an upgrade to 10 on both my laptop and my desktop. The problem I'm having...
Source: http://blogs.windows.com/msedgedev/2015/05/26/announcing-dolby-audio-for-high-performance-audio-in-microsoft-edge/
Well, just downloaded the Windows 10 today and want to add another email account. This one is a microsoft one(my husband's)-we just want to check the mail on it not sign in with it. So, how do you add another email account without having to sign on...
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:59.
Find Us