Windows 10: Intermittent video stuttering across multiple platforms.

Page 1 of 2 12 LastLast
  1.    28 Aug 2015 #1

    Intermittent video stuttering across multiple platforms.


    Hi.
    After i upgraded to win10 i've encountered a problem i can't seem to figure out what is causing it. This happens on youtube in firefox, on twitch in opera and in vlc playing local files (all apps are latest version)
    But it's not a constant issue, it's intermittent. So it might happen every 10 min or so where something seems to hog all resources for a second.

    What i've tried.
    Completely uninstalled and reinstalled vlc.
    Dism /Online /Cleanup-Image /Restorehealth
    sfc /scannow
    All completed successfully, but with no change.

    Any suggestions ?
      My ComputerSystem Spec

  2.    28 Aug 2015 #2

    fusk said: View Post
    Hi.
    After i upgraded to win10 i've encountered a problem i can't seem to figure out what is causing it. This happens on youtube in firefox, on twitch in opera and in vlc playing local files (all apps are latest version)
    But it's not a constant issue, it's intermittent. So it might happen every 10 min or so where something seems to hog all resources for a second.

    What i've tried.
    Completely uninstalled and reinstalled vlc.
    Dism /Online /Cleanup-Image /Restorehealth
    sfc /scannow
    All completed successfully, but with no change.

    Any suggestions ?
    A common denominator is the video card driver. Have you installed the latest from the vendor?
      My ComputerSystem Spec

  3.    28 Aug 2015 #3

    I just went to youtube for my own videos and tried a few of the online videos,both my upgraded Win10 systems had no buffering or stopping actions. did you have this problem before the upgrade?
      My ComputerSystem Spec

  4.    28 Aug 2015 #4

    PJLLB said: View Post
    A common denominator is the video card driver. Have you installed the latest from the vendor?
    I usually use nvidias "clean install" but i could try do a manual uninstall and reinstall.

    digitalcurisity said: View Post
    I just went to youtube for my own videos and tried a few of the online videos,both my upgraded Win10 systems had no buffering or stopping actions. did you have this problem before the upgrade?
    I have not encountered that issue, videos start, buffer and stops as supposed to. I had no problems before the upgrade.
      My ComputerSystem Spec

  5.    28 Aug 2015 #5

    I think maybe the manual uninstall and reinstall of the nvidia drivers might've done the trick. Will run a bit longer and mark it solved tomorrow.
      My ComputerSystem Spec

  6.    31 Aug 2015 #6

    I still have the issue, but i kinda feel like it's less than before reinstalling the drivers. But nevertheless it is still present.
      My ComputerSystem Spec

  7.    21 Sep 2015 #7

    To better show what i'm talking about.



    Note that my gpu is running stock speeds, cpu is running stock. And this was not a problem in windows 7. Also, this is a completely fresh install of win10. Issues also occurred in the upgrade.
    Latest drivers for chipset, audio, sata is installed from asus.
    Last edited by fusk; 25 May 2016 at 13:37.
      My ComputerSystem Spec

  8.    23 Sep 2015 #8

    Bump.
      My ComputerSystem Spec

  9.    25 Sep 2015 #9

    I have the same problem (exactly as your second video), also a strange 'noise' when loading games.
    I was able to diminish my problem changing VLC settings (VLC Media Player Lag Stutter Fix When Playing HD Videos 2015 Fix (2 Ways) - YouTube), but I am sure that's not the right fix. I don't know if happens with youtube videos, but for sure in MKV files. Started after upgrading windows 8.1 to windows 10.
    Please, if you find a solution tell me.
    Sorry my bad english.

    Notebook Asus
    Windows 8.1 -> Windows 10
    Nvidia 840m
    Realtek audio

    ___
    PS: I will update realtek and decrease sound quality to see if I get some improvement.
    Last edited by Asterio; 25 Sep 2015 at 03:40.
      My ComputerSystem Spec

  10.    02 Nov 2015 #10

    Hello, i've the same problem with a clean install for windows 10. The issue always happen when reproducing audio/video files; VLC, youtube, mpc-hc are the apps involved. Recently i'm testing with MPC-HC because with ctrl+j, i can "see" the stutter. For information it happends two times in the last two days after 41minutes in reproducing a video with mpc-hc, first video was a mkv with hw acceleration enable, the second one was an avi with no hw acceleration.
    My HTPC is the following

    Asrock N3700-ITX
    8gb of ram
    Intel HD Graphics
    Realtek Ethernet, and Audio devices.
    Samsung SSD 850 evo
    Panasonic Bluray
    External sasmung disk for p2p

    Obv, all my drivers, programs and windows files are updated and not corrupted.

    Please advise in case you solve the problem, i will do the same.
    Last edited by vash2k; 02 Nov 2015 at 15:49.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved HP D1460 Printer intermittent prints in Drivers and Hardware
Since I upgraded to Win 10 Pro from Win 8.1 Pro printing has become intermittent on my Deskjet D1460. There are no drivers on the hp site for this printer for Win 10 just the scan and print doctor. In fact the only way to get the printer to print...
Solved Intermittent lockup using mouse in Drivers and Hardware
I successfully upgraded (well not without issues!) to Win10 Pro. I have been having issues where when I click on something the computer just goes into La La Land. Only way I can get out is to do a hard reset or hold down the power button for four...
In Windows 8.1, if I split my display in half - I could have multiple apps like Internet Explorer and Visual Basic open. Then if I was watching a video on YouTube in full screen mode, the video would still only be displayed in the half of the screen...
Hi All, Is this just me or is this getting to be a real PITA? Over the past two years (I've been using the web for a many years) I've been noticing increasing difficulty in getting pages to load quickly and without lockups/hangs. This is...
Apologies if this is posted elsewhere. but I haven't been able to find anything recent about it..... I'm running build 9926 and I find that, intermittently, no startup programs (i.e. programs registered under registry "Run" keys - both HKLM and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:31.
Find Us