Windows 10: Unable to use Instant_Restore_Point under Win 10 Solved

  1.    28 Aug 2015 #1

    Unable to use Instant_Restore_Point under Win 10


    Hi, I was able to use Instant_Restore_Point under Win 8 (worked great), which I found here: http://www.sevenforums.com/tutorials...-shortcut.html

    But I can't get it to run under Win 10, even after adding (in the appropriate place) these lines:
    If instr(objOS.Caption, "Windows 10") Then
    GetOS = "Windows 10"

    and making the adjustment:
    If GetOS = "Windows 8" Or GetOS = "Windows 10" Then

    How can I get this script to work? Thanks!
      My ComputerSystem Spec


  2. Posts : 20,859
    64-bit Windows 10 Pro build 16199
       28 Aug 2015 #2

    Hello Kabbible, and welcome to Ten Forums.

    The Windows 10 version is below.

    https://www.tenforums.com/tutorials/4...dows-10-a.html
      My ComputersSystem Spec

  3.    28 Aug 2015 #3

    Ah-ha! Google hadn't found that page, so many thanks! Worked beautifully on the second try, not sure why it didn't the first time, but it seems happy now. I've forgotten, though, is there any way to get it to bypass UAC? I had unchecked the boxes requiring approval every time during the first run, but I got the dialog box on the second run anyway.
      My ComputerSystem Spec


  4. Posts : 20,859
    64-bit Windows 10 Pro build 16199
       28 Aug 2015 #4

    I'm afraid that UAC is required to approve elevating it to be able create the restore point.
      My ComputersSystem Spec

  5.    28 Aug 2015 #5

    Yes, that what I thought, but I thought I should doublecheck. Thanks again for your (very rapid!) help, Brink.
      My ComputerSystem Spec


  6. Posts : 20,859
    64-bit Windows 10 Pro build 16199
       28 Aug 2015 #6

    You're most welcome.
      My ComputersSystem Spec


 

Related Threads
Solved unable to shutdown in General Support
I am in a similar situation. Upgraded a self build PC from Windows 7 to 10. Now, I am unable to shutdown. I have turned off the Fast Startup, but it still reboots when I hit 'Shutdown'. Appreciate any input on this.
Unable to see Win7.1 shares in Network and Sharing
Although I'm able to see my desktop computer in the network folder of my laptop I can't open it to see any of the shares! My desktop is a Win 7.1 Ultimate system fully up to date. My laptop was a Win 8.1 system and had no problems networking with...
Unable to install KB3081438 in Windows Updates and Activation
The download discontinue with error 0x8020002b like KB3081436. Anyone know the link to manual download this KB3081438? Thank
Unable to reserve upgrade in Installation and Upgrade
I am trying to upgrade to Windows 10. I clicked on the flag symbol and a box appeared with a spinning wheel and the message please wait. I waited and waited for 2 hours on numerous occasions but nothing happened and now I recieve a message saying...
Every time I go to the display colour calibration, I come across a problem when I want to change the brightness. I pass the Gamma section, but when I come to the brightness and contrast part, I cannot adjust them. Under the picture it says that I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:34.
Find Us