1. Joined : Aug 2015
    Posts : 3
    Windows 10
       27 Aug 2015 #1

    3 Problems with windows 10


    Hello,

    English isnít my first language, so please excuse any mistakes. I have problems with windows 10 and it really annoying me.

    1) my connected internal hard drives showing up in the "Safely Remove Hardware" icon. How can I hide it?

    2) When i click on start button start menu does not show immediately, it appear with delay, only after half sec and sometimes more than half sec. Even after a clean installation the problem is present.

    3) When I am typing my PIN to login to Windows my pointer will snap back to a random location in the middle of PIN fields.
    For example : if my PIN is : 1234 , When I'm typing 12 the pointer will snap back and I will be like I'm typing 3412. I hope you guys understand me.

    Thanks in advance for help
    Last edited by DesmondKSA; 28 Aug 2015 at 00:09.
      My System SpecsSystem Spec


  2. Joined : Mar 2015
    Posts : 616
    Windows 10
       27 Aug 2015 #2

    You can hide the "Safely Remove Hardware" icon by right clicking the taskbar, select "Properties", select "Customize" to the right of "Notification area", click "Select which icons appear on the taskbar" and set "Windows Explorer - Safely Remove Hardware and Eject Media" to off.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 3
    Windows 10
       28 Aug 2015 #3

    fracking4oil said: View Post
    You can hide the "Safely Remove Hardware" icon by right clicking the taskbar, select "Properties", select "Customize" to the right of "Notification area", click "Select which icons appear on the taskbar" and set "Windows Explorer - Safely Remove Hardware and Eject Media" to off.
    thanks for reply. I was meaning my internal hard drives.
    Please look at this picture:
    Imgur: The most awesome images on the Internet
      My System SpecsSystem Spec


  4. Joined : Mar 2015
    Posts : 616
    Windows 10
       28 Aug 2015 #4

    DesmondKSA said: View Post
    thanks for reply. I was meaning my internal hard drives.
    Please look at this picture:
    Imgur: The most awesome images on the Internet
    Sorry, totally misunderstood the question. I have no clue, the "Safely Remove Hardware" icon doesn't show up on my system until I have a external drive, USB stick, ext. connected; doesn't show my internal drives.
    Perhaps you have your internal drives setup as hot-swap drives?
      My System SpecsSystem Spec


  5. Joined : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3
       28 Aug 2015 #5

    DesmondKSA said: View Post
    1) my connected internal hard drives showing up in the "Safely Remove Hardware" icon. How can I hide it?
    2) When i click on start button start menu does not show immediately, it appear with delay, only after half sec and sometimes more than half sec. Even after a clean installation the problem is present.
    3) When I am typing my PIN to login to Windows my pointer will snap back to a random location in the middle of PIN fields. For example : if my PIN is : 1234 , When I'm typing 12 the pointer will snap back and I will be like I'm typing 3412. I hope you guys understand me.
    I think there's still work to be done on this front. I don't have the same issue on this machine, but my USB wireless adapter shows up in the connected device list.

    I'm not sure why I would have to safely disconnect that device, there are no write operations. Maybe it's so I don't 'accidentally' disconnect from the internet

    The other thing I experience is that sometimes when I dismount an ISO, all drives disappear from the File explorer window and the USB safely disconnect icon gets 'hung' - this also should not happen.

    Start takes about the same time for me ( 1/2 second, maybe 1 second if the system is doing something). I think it's normal - MS changed a lot in Start. Being containerized and universalized (sorry for my English) probably requires some additional processing.

    I stopped using a PIN during the last phase of the Preview - I couldn't log on without being connected to the Internet. That was probably a bug in the Preview build, but I decided not to use a PIN (this means I can't use my fingerprint reader either).

    I reported both the USB safely eject and the PIN issue to MS through the feedback app. It's only bee a few weeks since the Retail build was released. I don't expect to try a PIN again until October (the next major drop), you can decide if you want to continue using a PIN.

    Consider feeding the information to MS through the Windows Feedback app (Start > All apps in the W section).

    That wasn't very much help, was it

    What happens if you eject an internal drive?

    Also, press Open Printers and Devices - are your drives shown in that window (they should not be shown)
    Are there any warning icons on the devices?
    Right click on the computer icon - do the drives show up on the Context menu eject menu pick?
    Try running the trouble shooter menu pick (also in the context menu). You can skip any known issues (manually disabled devices, unknown drivers that you know are unknown and are not concerned about fixing).

    For example, I have my internal wireless adapter disabled, and my Ethernet adapter disabled ... I don't use them, but the are reported as issues. I also have one device (HP Drive Guard) that does not have a driver, I would just disable it if I installed the driver, so I know about it and I ignore the reported issue.

    I checked my system in Devices and Printers (how it is referenced in Control Panel) and found that the device icons are not being updated because I'm on a metered connection. Any chance that you are also on a metered connection and some updates are not getting through?

    All of these things tells me that MS has it's fingers in these areas and more work needs to be done.

    Please feed MS your information - it will help everyone.

    Thanks

    Bill
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 730
    Windows 10 Home x64
       28 Aug 2015 #6

    DesmondKSA said: View Post
    thanks for reply. I was meaning my internal hard drives.
    Please look at this picture:
    Imgur: The most awesome images on the Internet
    SATA AHCI drives will do that. That's because the hot-plug feature of AHCI.

    AHCI on Wikipedia
      My System SpecsSystem Spec


  7. Joined : Mar 2015
    Posts : 616
    Windows 10
       28 Aug 2015 #7

    eLPuSHeR said: View Post
    SATA AHCI drives will do that. That's because the hot-plug feature of AHCI.

    AHCI on Wikipedia
    Only if they're setup as hot-swap drives in the bios, my SSD is set as AHCI (obviously), but doesn't show up.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 3
    Windows 10
       30 Aug 2015 #8

    Thanks to everyone for their reply and I'm sorry about the delay in answering. I guess I will wait until microsoft release a new update to fix all bugs.

    Once again thanks to all of you.
      My System SpecsSystem Spec


  9. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       30 Aug 2015 #9

    I get that when I insert a Thumb Drive.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 UAC problems
In order to disable Windows 10 UAC I had to make a manual registry adjustment.....simply moving the UAC slider to the bottom still left controls in place even after several re-boots. However, I now find that if I wish to use Microsoft Edge, Mail,...
User Accounts and Family Safety
Printer Problems and File Share Problems
After upgrading to Windows 10 I had printer problems with my wireless HP printer. I could print from the laptop but not the desktop. The desktop installation had deleted the IP address to the printer. I had to re-install it from disk and do some...
Network and Sharing
Windows 10 problems
Iupgraded my windows 8.1 to windows 10 on the 01/08/15. Theissues I have are:- Havea start menu but will not open Windowsedge will not open NoCortana Cannotadd another user WhatI have tried to date are:-
Windows Updates and Activation
Windows 10 network problems.
Ok, so I have absolutely no idea on how this happens or why it is caused, but sometimes, out of nowhere, my computer looses connection to the internet for no apparent reason. This didn't happen to me in Win7 and im really confused. It sometimes...
General Support
HP Stream Notebook...Wifi Problems, Usb Problems, with Windows 10
Hi, New to this Forum. I have a Hp-Stream 13, which I installed Windows 10. I immediately started having problems with Wifi. The image on the taskbar shows a partially yellowed out Wifi Icon. When I try to go online a windows message comes...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:57.
Find Us
Twitter Facebook Google+



Windows 10 Forums