Page 1 of 2 12 LastLast

  1. Joined : Aug 2015
    Posts : 32
    WIndows 10 Pro 64 Bit
       26 Aug 2015 #1

    Strange problem after booting computer


    Ok so i have been running Windows 10 for a while now and after a few teething problems that were soon sorted out, i have found it to ok and i quite like it

    Last night when i turned the computer off it was running fine, but this morning on booting quite a few problems happened.

    First the screen resolution was altered there were very large icons on the desktop

    My Google chrome browser had lost all my saved favourites websites and it started as if it was a new install

    The computer was so slow it took 2 or 3 minutes to open a webpage or a app

    Also all my login details for website were gone

    I solved it by reverting back to a backup i had made two day ago, the computer is now running ok again

    The only thing i changed on the computer in the two days since i made the backup was i installed and run CCleaner

    Ps yesterday Kaspersky 2016 flashed on the screen my my network was insecure but then went straight off before i could read it all
      My System SpecsSystem Spec

  2.    26 Aug 2015 #2

    May have been the antivirus software doing something to the network.

    Everything ok now?
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 32
    WIndows 10 Pro 64 Bit
       26 Aug 2015 #3

    swarfega said: View Post
    May have been the antivirus software doing something to the network.

    Everything ok now?
    Yes all is well now running fine, just glad i had a recent image of the OS to fall back on

    Thank you
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 4
    windows 10
       26 Aug 2015 #4

    sam02 said: View Post
    Yes all is well now running fine, just glad i had a recent image of the OS to fall back on

    Thank you
    Can you give a detailed step by step procedure for restoring from backed up image. I am not able to restore from an image i made on my external hard disk. Mine is a tablet PC two in one. There is no Cd Rom
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,142
    W10Prox64
       26 Aug 2015 #5

    Hi.
    Just want to mention, I have read several people here saying Google Chrome x64 is having problems with W10 right now, and they recommend removing it, and using the 32-bit version, which seems to perform fine.

    Also, using a backup program like Macrium Reflect Free, you can create rescue media in several different ways: CD, ISO and USB. (Helpful in setups without CD drives.)
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 101
    Windows 8.1 pro upgraded to Windows 10 pro
       26 Aug 2015 #6

    I always have issues when I use ccleaner... it works with windows 7 and 8.1 and claims to work with 10 but like I said I always had issues after using it... made things worse
      My System SpecsSystem Spec


  7. Joined : Jun 2015
    Kansas
    Posts : 11
    Windows 10 Pro 64 bit
       26 Aug 2015 #7

    I use ccleaner but I have most items unchecked for browsers.Click image for larger version. 

Name:	Screen Shot 2015-08-26 at 10.21.06 AM.png 
Views:	3 
Size:	141.5 KB 
ID:	33963
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 32
    WIndows 10 Pro 64 Bit
       26 Aug 2015 #8

    seking said: View Post
    Can you give a detailed step by step procedure for restoring from backed up image. I am not able to restore from an image i made on my external hard disk. Mine is a tablet PC two in one. There is no Cd Rom
    Hi seking;363169

    I am sorry but i am not able to help you, the backup i used was one i had made earlier with Acronis True Image, when you use a program like Acronis it is easy to boot with a cd and just restore a image.

    So sorry i dont know what sort of backup you are trying to use.

    Sorry
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 32
    WIndows 10 Pro 64 Bit
       26 Aug 2015 #9

    simrick said: View Post
    Hi.
    Just want to mention, I have read several people here saying Google Chrome x64 is having problems with W10 right now, and they recommend removing it, and using the 32-bit version, which seems to perform fine.

    Also, using a backup program like Macrium Reflect Free, you can create rescue media in several different ways: CD, ISO and USB. (Helpful in setups without CD drives.)
    Hi simrick i have Macrium reflect but i like Acronis but i might give Macrium another try

    Ps i am using the 32 bit version of Chrome
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 32
    WIndows 10 Pro 64 Bit
       26 Aug 2015 #10

    icpwolverine said: View Post
    I always have issues when I use ccleaner... it works with windows 7 and 8.1 and claims to work with 10 but like I said I always had issues after using it... made things worse
    I have had problems in the past but i thought it might be better now
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Help to troubleshoot a strange graphic card problem
Hello Some window panel are not displayed when driven by a graphic card but they will be when drive by another one My English and technical skills not perfect so I will describe my problem On my PC, I got 2 graphic cards that are driving 4...
Graphic Cards
Booting Problem
Sometimes while booting on the appearance of the Desktop i get the follpwing message: Critical Error Start Menu and Cortina aren't working. We'll try to fix next time you sign in. I have to sign out several times but to no effect. Even...
Performance & Maintenance
Welcome Screen Shows Twice While Starting / Booting Computer
Hi All, I have this issue since I performed the upgrade from windows 8.1 to windows 10 on two computer's. When I start either one of them, I'm presented with the 'Welcome Screen' two separate times within the time span of approximately 10...
User Accounts and Family Safety
Solved Someone please help! Sister's computer is acting very strange!
My sister's computer is acting very strange. Programs keep crashing. Also, when she right clicks on something, it sits and loads and doesn't do anything like it's not responding. Please help!
General Support
Fixed Win 10 but have slight problem booting (Need help please)
I thank everyone for the tutorials that helped me install Win 10 and get it working. My problem is I have Win 8.1 Pro on a Samsung EVO SSD T-1. I went out and bought a Samsung 225 gig SSD HDD to install Win 10. I downloaded the Win 7 ISO and it...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums