Windows 10: Strange problem after booting computer

Page 2 of 2 FirstFirst 12
  1.    26 Aug 2015 #11

    icpwolverine said: View Post
    I always have issues when I use ccleaner... it works with windows 7 and 8.1 and claims to work with 10 but like I said I always had issues after using it... made things worse
    I have had problems in the past but i thought it might be better now

    Hi kcmichaelb when you use Ccleaner with the settings you have does it remove you saved bookmarks
      My ComputerSystem Spec

  2.    26 Aug 2015 #12

    simrick said: View Post
    Hi.
    Just want to mention, I have read several people here saying Google Chrome x64 is having problems with W10 right now, and they recommend removing it, and using the 32-bit version, which seems to perform fine.
    I had similar problems with chrome x64 on a late insider build (10074 or later). After a reboot or 2, it just kind of jacked everything up. After an uninstall, everything was OK. Never had any issues with CCleaner though.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hello Some window panel are not displayed when driven by a graphic card but they will be when drive by another one My English and technical skills not perfect so I will describe my problem On my PC, I got 2 graphic cards that are driving 4...
Booting Problem in Performance & Maintenance
Sometimes while booting on the appearance of the Desktop i get the follpwing message: Critical Error Start Menu and Cortina aren't working. We'll try to fix next time you sign in. I have to sign out several times but to no effect. Even...
Hi All, I have this issue since I performed the upgrade from windows 8.1 to windows 10 on two computer's. When I start either one of them, I'm presented with the 'Welcome Screen' two separate times within the time span of approximately 10...
My sister's computer is acting very strange. Programs keep crashing. Also, when she right clicks on something, it sits and loads and doesn't do anything like it's not responding. Please help!
I thank everyone for the tutorials that helped me install Win 10 and get it working. My problem is I have Win 8.1 Pro on a Samsung EVO SSD T-1. I went out and bought a Samsung 225 gig SSD HDD to install Win 10. I downloaded the Win 7 ISO and it...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:40.
Find Us