Windows 10: search results that are not apps are not selectable

  1.    24 Aug 2015 #1

    search results that are not apps are not selectable

    Hi, I'm using Windows 10 Pro 64 bit edition. I upgraded from Windows 8 pro.

    When I search for non-apps, such as "power options", the search results appear properly. However, when I click on the power options search result (with the icon), nothing happens. Clicking on "settings" and "windows mobility center" does work.

    And if I search for "control panel" and select the result, that works fine, since the search result is an app.

    I've tried doing an in-place repair install of Windows 10 pro, but that didn't help.
    And I've tried deleting and rebuilding the search index.

    As a workaround, I installed Stardock's Start10. Start10's search results work, but only from within it's own Windows 7 and Modern themes. Again, any search result, for a Windows 10 function (such as device manager), from within Windows 10 native search function on the toolbar, isn't selectable unless what I search for is an app.

    Any thoughts or help would be appreciate. Thanks in advance.
    Attached Thumbnails Attached Thumbnails 2015_08_24_14_51_231.png  
    Last edited by Webslinger; 24 Aug 2015 at 09:58.
      My ComputerSystem Spec

  2.    29 Aug 2015 #2

    I have the same issue and I tried a lot still the same, I can find all Control panel items from Search but I can not run what it's useless at the end
    hope anybody can help..
      My ComputerSystem Spec

  3.    18 Nov 2015 #3

    I have the same issue... I found that if, I reboot, problem returns... BUT, if I put PC to "Sleep" for a while, when I wake it up, the Windows search works properly (respond to clicking on any kind of result)...
    Can someone with same problem test this on their machine?
    Can an expert on the OS, suggest what is causing this behavior...
    Thanx... R.
      My ComputerSystem Spec

  4.    18 Nov 2015 #4

    On a 1511 Windows 10 machine with Web results enabled I get this

    Click image for larger version. 

Name:	searchweb.png 
Views:	9 
Size:	30.0 KB 
ID:	49106

    Trying to select any of the topmost two options throws me to the universal Settings window, which is entirely empty (?).

    Thew strange thing is that if I disable Web results, then the "Control Panel" entry will disappear from the results (??). Clicking on the "System Settings" option will again throw me to the same empty Settings window. Or, sometimes, both entries will disappear (???).

    To add insult to injury, after these experiments my search UI began to crash... And that is on a fresh clean install of Windows 10.

    Keep in mind: about 95% if everything in Windows 10 is currently broken. Just wait a couple of months and reinstall everything from scratch. That's the only hope we have at this point.

    In my case the solution was to enable content indexing on drive C: (my system drive). I disabled it before. Once I re-enabled it, my search started to work properly. I get the icon just like yours and it does transfer me to the proper Control Panel applet.
    Last edited by AndreyT; 18 Nov 2015 at 15:36.
      My ComputerSystem Spec


Related Threads
Hi folks. New to forum :-). Yesterday I upgraded two Dell laptops and my desktop machine to Windows 10. I am really liking it so far. But I have two things I can't seem to resolve: 1. Search - On my two Dell laptops if I search for, say, User...
Hi When I open a folder in Windows 10 File Explorer, and I click on the search box and type in a folder that I want, It tells me NO ITEMS MATCH YOUR SEARCH But it's crazy because I can see the document I want right in front of me in that...
Hello folks, I recently upgraded my desktop from Win 7 to Win 10 (clean install) but I think that's irrelevant to the issue I'm having. My search results in Google Chrome using Google search look strange (see attachment). When I perform the...
Solved Search not showing results in General Support
Hi. Anyone know how to fix the search function in Windows 10? It's not showing any results. So far I already tried the following but to no avail. Rebuild indexing, scannow cmd, chdsk /r,.
For example, my documents on on my Data drive G:, and although it is indexed documents don't show up in search. Does anyone know of a workaround for this?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:36.
Find Us