1. Joined : Aug 2015
    Posts : 2
    windows 10 pro
       22 Aug 2015 #1

    Multiple Problems With Windows 10 Pro


    i have upgraded from windows 7 ultimate to windows 10 pro because of the newly designed start menu

    but little did i realize until recently i came across alot of bugs with this distro, but i am not bashing win 10, after all it is new. i expect bugs and glitches.

    my first problem came across file permissions. even with super administrator alot of file permissions reverted automatically back to default. found this out with itunes not syncing with my iphone.

    but like i said. itunes 12 and win 10 are both new. nothing big.


    but recently with my home security system, i can not access my cameras GUI or settings at all. i contacted the developers and they are working on a fix but i know it has something to do with either activeX or internet explorer not running something from system32. maybe elevated privileges im not sure yet.

    is there anyway i can run IE 11 with elevated privileges? i have already set security settings very low and still no avail.


    anyways i still enjoy windows 10. i like the interface and start menu. makes me use it more then linux atm.
      My System SpecsSystem Spec


  2. Joined : Apr 2015
    Posts : 9,178
    W10Prox64
       22 Aug 2015 #2

    xkingxkaosx said: View Post
    ...but recently with my home security system, i can not access my cameras GUI or settings at all. i contacted the developers and they are working on a fix but i know it has something to do with either activeX or internet explorer not running something from system32. maybe elevated privileges im not sure yet.

    is there anyway i can run IE 11 with elevated privileges? i have already set security settings very low and still no avail.
    Hi xkingxkaosx and welcome to TenForums.

    Have you tried accessing your camera's GUI using Firefox, Chrome or Maxthon?
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 2
    windows 10 pro
       22 Aug 2015 #3

    simrick said: View Post
    Hi xkingxkaosx and welcome to TenForums.

    Have you tried accessing your camera's GUI using Firefox, Chrome or Maxthon?
    camera's GUI is built for IE only which needs a special activeX to retrieve the RTSP feed.

    earlier i have finally found a weird glitch that allows me to access my camera's GUI by running the IE 11 as "administrator" in "safe Browsing" mode, which not sure how private browsing could access activeX controllers because my assumption was it blocked them

    as for firefox and maxathon browsers ( or trident related browsers) - tried many times through many settings, still needed the activeX


    so far i am very happy i can get into my security camera again, im hoping i can achieve this through EDGE since in my opinion edge is a little more faster.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 3
    Windows 10
       23 Aug 2015 #4

    After opening Edge you can click on the 3 dots (more actions) in the top right corner. When you do you'll see an option to open in internet explorer.
      My System SpecsSystem Spec


  5. Joined : Apr 2015
    Posts : 9,178
    W10Prox64
       23 Aug 2015 #5

    xkingxkaosx said: View Post
    camera's GUI is built for IE only which needs a special activeX to retrieve the RTSP feed.

    earlier i have finally found a weird glitch that allows me to access my camera's GUI by running the IE 11 as "administrator" in "safe Browsing" mode, which not sure how private browsing could access activeX controllers because my assumption was it blocked them

    as for firefox and maxathon browsers ( or trident related browsers) - tried many times through many settings, still needed the activeX


    so far i am very happy i can get into my security camera again, im hoping i can achieve this through EDGE since in my opinion edge is a little more faster.
    Great, glad you got it sorted! I think major Edge updates, including extension support, are slated for October release...hopefully that will have everything you need.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Multiple card support problems since Win 10 upgrade.
Hi, Since installing Windows 10 I've been having difficulty with my Geforce GTX 660 and GT 610 cards working together; I have them hooked up to two separate monitors with the 660 being the primary (obviously). When my computer sorted itself out for...
Drivers and Hardware
Multiple problems with taskbar
Easiest to explain the problem with a screenshot (attached). I use small icons, with text labels, never combined. Instead of the text of the icon filling the space to the right, I just get blank rectangular regions (with the contrast color peeking...
General Support
Multiple Problems with Task Bar in Windows10
I had a smooth transition upgrading from Windows 7 to Windows 10. That was however short lived. After updating my browser, I did a system restart. Things went to hell after that. All of a sudden, left clicking the Windows icon, Cortana icon or the...
General Support
Multiple problems with windows/microsoft software connections
I just installed windows 10 onto my Lenovo Y510p today and I'm having multiple problems, mostly with the network connection. Anything that has something to do with microsoft or windows (microsoft edge, microsoft store, activation service, identity...
Network and Sharing
Multiple problems in Build 10041
After the struggle to find out why I could not update to build 10041 I am finally running it. Thank you so much for the help, that is the only time I have actually received help from a forum. I thought all was good until I started having problems....
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums