1.    22 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 2
    Win 10

    Access denied to folders and files


    Runnin win 10 since 2 weeks.
    Trying to copy all files from external HD to new second internal HD.
    some files copied no problem, other files and folders will either not copy (administrator rights) or are outright "access denied".
    All are films, no programs.
    I got full administrator rights, only one account, turned on all file sharing it will let me.
    Never had the problem with win 7.
    This is non-trivial. I got full admin rights.

    How can I access my files?
      My ComputerSystem Spec
  2.    22 Aug 2015 #2
    Join Date : Oct 2013
    Posts : 24,489
    64-bit Windows 10 Pro build 17017

    Hello Aphugel, and welcome to Ten Forums.

    If you like, see if you may be able to copy or move them after taking ownership of them.

    https://www.tenforums.com/tutorials/3...dows-10-a.html
      My ComputersSystem Spec
  3.    22 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 2
    Win 10
    Thread Starter

    Quote Originally Posted by Brink View Post
    Hello Aphugel, and welcome to Ten Forums.

    If you like, see if you may be able to copy or move them after taking ownership of them.

    https://www.tenforums.com/tutorials/3...dows-10-a.html
    ok, once I understood that I have to download the context menu bit, it worked.

    thanks.

    Just asking: WHY? How many thousand people are out there and are totally stumped by this? Do not know what is going on, do not know whom to ask or what to do. I'm a little computer literate. The vast majority of computer users are totally illiterate.

    So, pooh with sticks on, MS.
      My ComputerSystem Spec
  4.    23 Aug 2015 #4
    Join Date : Oct 2013
    Posts : 24,489
    64-bit Windows 10 Pro build 17017

    You're most welcome.

    The issues is that since the drive was formatted using NTFS, it will have the permissions enforced from the PC the files were originally saved from.
      My ComputersSystem Spec
  5.    28 Sep 2016 #5
    Join Date : Sep 2016
    Posts : 4
    Win 10

    My issue is basically the same as these and I have tried all suggestions with no luck.

    Win 10 recently updated with a Western Digital external T2 hdd. My explorer view sees the drive on my network, however access is denied telling me to see my administrator. WD Quick View identifies the external drive as well as data contained on it with no luck to access. I have tried different cables, connections, etc with no luck. I tried adding line in regedit to take control of hdd and sub folders with no luck. This denial is recent, probably within the past 5 days following updates installed.

    Any help would be much appreciated.

    Thanks much --
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Access Denied - moving Pictures folder to default or other locations
I changed the location the of my Pictures folder from the default C:\users\myname\Pictures to D:\onedrive\pictures, Worked great until I decided to use new Google Photo on Google Drive. Using File Explorer, I moved all photos from D:\one...
General Support
Access denied when copying pictures in Win 10?
Hi, I have just upgraded to Win 10 but now when I try to save pictures from my Nokia it says access denied, even the Nokia suite does not sync? I tried to use snipping tool to capture the dialogue box but I can not save that either, tho I have...
General Support
Access denied, contact system admin
I just have a (I hope) simple question. I upgraded to Windows 10, and now any time I create a new doc, new excel sheet, try to scan something in to folders I have spent moths setting up and organizing - all tell me "access denied", contact system...
General Support
Access Denied. You don't have permission to access "" on this server.
ERROR MESSAGE Access Denied You don't have permission to access "http://steamcommunity.com/id/Fazy_aka_TaZx/home/invites/" on this server.Reference #18.b1f31502.1439008845.47ab9a03 Hello there, I use steam. So basically what's happening...
Network and Sharing
Solved Access Denied! Please login with administrator privilege and try again
I get this when trying to launch e.g Battlefield 1942 and Robot Wars Arenas of Destruction and Robot Wars Extreme Destruction. Nothing seems to solve it. Not Run as Administrator, not compatibility mode, nothing! Anyone got any clue what it could...
Gaming
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums