1. Joined : Aug 2015
    Posts : 3
    win 10
       21 Aug 2015 #1

    another boot problem


    Acer laptop...Windows 10

    Since installing Win 10 I have had the following issue:

    Boot with external power and the LT boots to show the Acer logo

    then goes to black screen and stays there....if I turn off external power

    it then continues to login window and all is well.

    Once logged in if I turn the external power back on all shuts down and i'm back to black screen.

    If I leave external power on at black screen I have to shut down manually and reboot to get to sign in window.

    thanks for any help
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 441
    Windows 10
       21 Aug 2015 #2

    Start menu's search box, type "msconfig" and press ENTER. Select "Selective Startup" on the "General" tab. Uncheck "Load Startup Items." Click the "Services" tab. Check "Hide All Microsoft Services." Click "Disable All," and then click "OK." You'll now need to restart your computer,

    If this allows you to boot into normal Windows, you'll know some program was stopping it from working correctly.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 3
    win 10
       21 Aug 2015 #3

    sorry, that didn't solve the problem
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Posts : 441
    Windows 10
       21 Aug 2015 #4

    leslie123 said: View Post
    sorry, that didn't solve the problem
    Well I think you have a hardware problem I suggest you roll back to the windows you had before the upgrade and see if the problem persists, if so it's defiantly hardware.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 3
    win 10
       21 Aug 2015 #5

    Already tried that and the problem vanished....only a problem wth Win 10
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 441
    Windows 10
       21 Aug 2015 #6

    leslie123 said: View Post
    Already tried that and the problem vanished....only a problem wth Win 10
    Contact your manufacturer to see if this is a common problem and if they have any fix.

    Did you take a system image and try a clean install. this has fixed many issues you just need to know that you can get back to where you started before you do a clean install.
      My System SpecsSystem Spec


  7. Joined : Mar 2015
    Posts : 59
    Windows 10
       21 Aug 2015 #7
      My System SpecsSystem Spec


  8. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       21 Aug 2015 #8

    Sounds like a Power related issue. Check the Power & Sleep settings and play around with the settings.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Windows 10 boot problem/choose your keyboard layout
Hello, After upgrading to Windows 10 from Windows 7 within the last week, everything was fine at first. Then this morning Everything on screen froze, and when I did a force restart, the following happened (and continues to happen ad nauseam): ...
General Support
Win10 Boot Up Problem
Hi All I have a problem when booting up PC screen comes up with time and date. it asks me to enter Pin or Password I set a pin when installing the problem is the keyboard isn't operational to enter either. I did notice after a while a clock...
General Support
Solved Boot Problem
Not sure where to put this, since it's not a BSOD, but it is very, very annoying. I installed Windows 10 and began updating various things as one does with a new install. Drivers, apps etc,... at some point I began having a boot issue....
General Support
Problem on Windows 10 Boot-Up.
Ever since switching to Windows 10, I can not boot-up properly. Whenever i have a cold boot-up, I will get the Windows 10 insignia with loading circle. Then, I will get a black screen, and my screen will completely turn off and not detect my...
Performance & Maintenance
Solved W7 pro & W10 dual boot problem
I want to Dual Boot my existing W7 pro with W10 pro as in Dual Boot Tutorial by Brink. I made W10 Installation USB removed fast boot & secure boot and installed W10. I have W7 (C drive) on a 500gb SSD and installed a new 500gb SSD for W10 (D drive)...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:24.
Find Us
Twitter Facebook Google+



Windows 10 Forums