another boot problem


  1. Posts : 3
    win 10
       #1

    another boot problem


    Acer laptop...Windows 10

    Since installing Win 10 I have had the following issue:

    Boot with external power and the LT boots to show the Acer logo

    then goes to black screen and stays there....if I turn off external power

    it then continues to login window and all is well.

    Once logged in if I turn the external power back on all shuts down and i'm back to black screen.

    If I leave external power on at black screen I have to shut down manually and reboot to get to sign in window.

    thanks for any help
      My Computer


  2. Posts : 441
    Windows 10
       #2

    Start menu's search box, type "msconfig" and press ENTER. Select "Selective Startup" on the "General" tab. Uncheck "Load Startup Items." Click the "Services" tab. Check "Hide All Microsoft Services." Click "Disable All," and then click "OK." You'll now need to restart your computer,

    If this allows you to boot into normal Windows, you'll know some program was stopping it from working correctly.
      My Computer


  3. Posts : 3
    win 10
    Thread Starter
       #3

    sorry, that didn't solve the problem
      My Computer


  4. Posts : 441
    Windows 10
       #4

    leslie123 said:
    sorry, that didn't solve the problem
    Well I think you have a hardware problem I suggest you roll back to the windows you had before the upgrade and see if the problem persists, if so it's defiantly hardware.
      My Computer


  5. Posts : 3
    win 10
    Thread Starter
       #5

    Already tried that and the problem vanished....only a problem wth Win 10
      My Computer


  6. Posts : 441
    Windows 10
       #6

    leslie123 said:
    Already tried that and the problem vanished....only a problem wth Win 10
    Contact your manufacturer to see if this is a common problem and if they have any fix.

    Did you take a system image and try a clean install. this has fixed many issues you just need to know that you can get back to where you started before you do a clean install.
      My Computer


  7. Posts : 284
    Windows 10 Pro 64-bit
       #7
      My Computers


  8. Posts : 5,282
    Win 10 Pro x64
       #8

    Sounds like a Power related issue. Check the Power & Sleep settings and play around with the settings.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:01.
Find Us




Windows 10 Forums