Avast uninstall resulted in Automatic Repair loop


  1. Posts : 3
    10
       #1

    Avast uninstall resulted in Automatic Repair loop


    So I thought I'd try out free version of Avast. Well, after few weeks of getting rocked by popups, I uninstalled it(from programs and features) and rebooted it, thinking life is good now. Hell naw it ain't good now, not at all.

    I'm stuck in Automatic Repair loop. Windows attempts to auto repair, tells me my PC didn't start properly, does not boot to safe mode, does not find any restore points, fails to "Startup Repair" and is unable to "Reset this PC"

    In command prompt that I can open in that cute lil blue metro interface I get following:

    1. Disks are there and volumes are healthy(tho volume letters are wrong my os SSD is D: and storage HDD is C: )
    2. sfc /scannow tells me that there is a system repair pending which requires reboot blah blah fml
    3. dism ran against D: with /Cleanup-Image /RestoreHealth fails with logs containing few errors(among tons of info logs):
    *Error creating registry mapping:COMPONENTS - CIfflineRegistry::Init
    *Failed to mount the remote registry
    *Failed to set the windows directory to 'D:\Windows'
    4. dism ran with /revertpendingactions gives me same errors in logs as above

    that's pretty much it. So is my registry completely screwed? anything else I can try?
      My Computer


  2. Posts : 441
    Windows 10
       #2

    dpash said:
    So I thought I'd try out free version of Avast. Well, after few weeks of getting rocked by popups, I uninstalled it(from programs and features) and rebooted it, thinking life is good now. Hell naw it ain't good now, not at all.

    I'm stuck in Automatic Repair loop. Windows attempts to auto repair, tells me my PC didn't start properly, does not boot to safe mode, does not find any restore points, fails to "Startup Repair" and is unable to "Reset this PC"

    In command prompt that I can open in that cute lil blue metro interface I get following:

    1. Disks are there and volumes are healthy(tho volume letters are wrong my os SSD is D: and storage HDD is C: )
    2. sfc /scannow tells me that there is a system repair pending which requires reboot blah blah fml
    3. dism ran against D: with /Cleanup-Image /RestoreHealth fails with logs containing few errors(among tons of info logs):
    *Error creating registry mapping:COMPONENTS - CIfflineRegistry::Init
    *Failed to mount the remote registry
    *Failed to set the windows directory to 'D:\Windows'
    4. dism ran with /revertpendingactions gives me same errors in logs as above

    that's pretty much it. So is my registry completely screwed? anything else I can try?
    Is this 2 drives or partitions?
      My Computer


  3. Posts : 3
    10
    Thread Starter
       #3

    Bazz said:
    Is this 2 drives or partitions?
    2 drives
      My Computer


  4. Posts : 441
    Windows 10
       #4

    dpash said:
    2 drives
    I have not seen your problem before and have no guaranteed fix.

    Have you tried unplugging the storage drive and then running the repair?
      My Computer


  5. Posts : 3
    10
    Thread Starter
       #5

    Welp, I completely killed the installation. gonna have to just reinstall now
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:28.
Find Us




Windows 10 Forums