1.    20 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    ASRock Z77 Extreme 4 - After Win 10 upgrade, can't power on from USB


    I really hope someone can help. I recently upgraded from Windows 7 to Windows 10, and now i am no longer able to power on my pc from my keyboard or mouse. Nothing has changed in the bios settings (see below) and i'm unable to find anything in the windows settings or from some frantic Googling,

    Admittedly not the biggest problem in the world, but i did find it handy as i game on my tv and love the fact i didn't have to move my lazy backside to power on my machine.

    If anyone could help shed some light on this it would be much appreciated.

    Cheers in advance all!

    Click image for larger version. 

Name:	OZtTmpYvXpaDafk-fz1IDh-zI_1_rbCh3T1PK0ZE3zs,sWXhFQxixxH5kG8meizFNg7oJ3WkkR3cFKIJlxKxFpo.jpg 
Views:	5 
Size:	96.9 KB 
ID:	32832
      My ComputerSystem Spec
  2.    20 Aug 2015 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 2,196
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Try to plug your mouse and keyboard to the USB2 port, the 2 black USB ports in the middle of the back panel to see if it helps.
      My ComputerSystem Spec
  3.    21 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 2
    Windows 10
    Thread Starter

    Quote Originally Posted by topgundcp View Post
    Try to plug your mouse and keyboard to the USB2 port, the 2 black USB ports in the middle of the back panel to see if it helps.
    Thanks for the reply, sadly it doesn't seem to be that simple. Hasn't fixed it.

    Any other suggestions?

    Thanks again
      My ComputerSystem Spec


Similar Threads
Thread Forum
Motherboard Power Still On After Win10 Upgrade
Hello! I have a strange issue where after a full shut down in Windows 10, the motherboard is still delivering power to my connected devices such as my headset, keyboard, mouse and monitors i.e. all the lights on these devices are still on,...
Drivers and Hardware
Aida64 Extreme
Win 10 is reporting that my USB 3.0 devices are connected and running at USB 3 speed, but Aida is saying that my devices are at 2.0. Also any USB 2.0 device is reported as 1.1, win 10 is saying they are at 2.0. The Aida64 version is for win 10....
Software and Apps
Solved BIOS power on function disabled since Win 10 upgrade
I have the BIOS setting to auto power on every day at a designated time. It has worked with a dual boot Win 7/8.1 system. However, since upgrading the Win 8.1 to Win 10 (dual boot Win 7/10) it no longer powers on at the designated time. Its...
Installation and Upgrade
Solved Extreme Lag on All Games (Help)
I updated a few days ago to W10 and now whenever I try to use any games eg TS4 and other downloaded games they are EXTREMELY slow even on lowest quality and are unusable. Before I updated my pc I could play them on top quality with no lag...
Solved Build 10130 Install ASROCK x58 Corei7 MB Can't Boot From USB or DVD
I have been trying to install Win10 on this machine for the last couple days... I boot from USB and DVD and get the same result... I see the turquiose Window screen for a min or so and then it just reboots... I know the USB and the DVD work...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:05.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums