I'm not getting a loop, just stuck on the "Hi there, lets get's get a

  1. Posts : 2

    I'm not getting a loop, just stuck on the "Hi there, lets get's get a

    I tried a restart of my computer so I could start from scratch, then when it got to the Hi there page, I have no way of clicking next to proceed as my keyboard and mouse are not working, they both have lights on and worked in the BIOS, but now are disfunctional , I can no longer get to the BIOS page by clicking the delete key or the boot page by clicking f8, I tried turning it off, then on, then off then on but when I'm waiting for the spinning dots for the final time, it never comes, all I get is a black screen, and the blue led light stays on, never flickers or anything. Oh, this is built IN WIN with a ASUS motherboard with a Samsung boot. I have the ISO tool flash drive ready but it needs the boot order changed, any suggestions?
      My Computer

  2. Posts : 18,150
    Win 10 Home 10.0.19044.1766 (x64) [21H2]

    Hello @RoyJohnson , welcome to Ten Forums.

    Do you have a link to the specs of this computer?
    Do you know the motherboard model number?
    What are the make/model of the mouse and keyboard?
      My Computer

  3. Posts : 4,457
    Win 11 Pro 22000.708

    dalchina said:

    Note that F8 goes back to Win 7 and normally does nothing here in Win 10.

    On some Asus motherboards, F8 is the hotkey to select the boot device. (It was a poor choice in the Windows 7 days, when F8 was more normally used to boot into safe mode.)

    A lot of the advice above may be of limited use if the PC refuses to see the mouse and keyboard, before it boots into Windows.

    A couple of semi-random suggestions:

    Clear the CMOS. Presumably there is a jumper for that, or a pushbutton if it's one of the high-end Asus motherboards.

    If it has a jack for a PS/2 keyboard, and you have access to one, try that.

    Pare the PC down to the minimum to get into the BIOS. Disconnect the drives and any peripherals. If you can't get into the BIOS then, and clearing the CMOS didn't help, I'm at a loss.
      My Computers

  4. Posts : 2
    Thread Starter

    After opening panel, removing MB battery,and moving the cap on the 3 prong thing was able to use flash drive and an up and running. Ty
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:49.
Find Us

Windows 10 Forums