After a forced update, Cryptographic Services routinely takes over my HDD and interferes with other programs starting and functioning. It will write endlessly to catroot2. Other coincident problems involve:
UAC wrongly denying access to me as admin (e.g. Device Mgr, Services, etc)
troubleshooters won't start
cant install WUA or catalog updates manually.
various file permissions and fouled up (e.g Panther logs)

I have tried all the basics such as sfc, DISM, safe mode, chkdsk, renaming catroot2, creating a new admin account.

I've also deleted the update folder contents, deleted and rebuilt registry ProtectedRoot and Root. I've run Brink's Update Repair bat file. MajorGeeks suite. tool wouldn't start the repair section, but did scan and found no problems.

I know about but haven't yet done a repair-install, or reverting to previous major version. I don't have a System Image made before the update problem.

The internet forums are littered with various Cryptographic Services problems that were caused by Windows Updates.

Aside from a repair-install or version-revert, has anybody done anything that fixed the problem? Thanks.

Has anybody done a repair-install or version-revert, and it worked or failed, for this sort of problem? Since I have to do that from inside Windows, then CS will probably be right there as always, fouling it up.

*****Why does the CS wrongly write to catroot2 almost endlessly after it gets rightly started up?