Opps! Windows 10 upgrade?


  1. Posts : 3
    Windows 10
       #1

    Opps! Windows 10 upgrade?


    Upgrade to Windows 10 went well. Still trying to settle into the differences from 7. Missing a few of the features that have been lost in history. Ran a Belarc scan and guess what? Seems I was upgraded to 8.1. Conspiracy or someone at MS couldn't find that peskuy little entry buried way down deep in the bowls of the engine
    Opps!  Windows 10 upgrade?-belarc-advisor-august-2015.jpg
      My Computer


  2. Posts : 92
    Windows 10
       #2

    The version of Belarc you have doesn't support Windows 10?
      My Computer


  3. Posts : 169
    windows 10
       #3

    Hi

    Now Burn yourself an ISO DVD (or use a USB dongle) in case you find you need to do a Clean Install at sometime in the Future.

    Do NOT attempt a Clean Install until you are sure your Windows 10 has been Activate (just saying this for the Benefit of other people)
      My Computer

  4.   My Computers


  5. Posts : 490
    Windows 10 Pro
       #5

    Tasmex said:
    Upgrade to Windows 10 went well. Still trying to settle into the differences from 7. Missing a few of the features that have been lost in history. Ran a Belarc scan and guess what? Seems I was upgraded to 8.1. Conspiracy or someone at MS couldn't find that peskuy little entry buried way down deep in the bowls of the engine
    Opps!  Windows 10 upgrade?-belarc-advisor-august-2015.jpg
    What does winver tell you (run in Search)? And slmgr /xpr (run in command prompt)?
      My Computer


  6. Posts : 3
    Windows 10
    Thread Starter
       #6

    Belarc stayed in my system after the upgrade and then updated itself. Ran it and the result is what you see. I'll have a look and see if a fresh download sets thing right. Probably where my issue is. How could I have ever though that MS Window 10 had a problem.

    I do miss some of the functionality that I was happy with in 7. Maybe is just a matter of getting accustomed to the feel of the new browser Edge.
      My Computer


  7. Posts : 19,238
    W11+W11 Developer Insider + Linux
       #7

    Tasmex said:
    Belarc stayed in my system after the upgrade and then updated itself. Ran it and the result is what you see. I'll have a look and see if a fresh download sets thing right. Probably where my issue is. How could I have ever though that MS Window 10 had a problem.

    I do miss some of the functionality that I was happy with in 7. Maybe is just a matter of getting accustomed to the feel of the new browser Edge.
    IE is still there for you to use if you want to.
      My Computers


  8. Posts : 14
    Windows 10
       #8

    Belarc says I have 8.1, too, and I installed a fresh copy after I upgraded to 10. Strange.

    Windows 8.1 Professional (x64) (build 9600)


      My Computer


  9. Posts : 3
    Windows 10
    Thread Starter
       #9

    CountMike said:
    IE is still there for you to use if you want to.
    Yes, but I'm forcing myself to keep up with the March of Time. It always takes me a few months to change my habits and dependencies.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:44.
Find Us




Windows 10 Forums