Weird %LocalAppData% Folder Names

Page 1 of 2 12 LastLast
  1. Callender's Avatar
    Posts : 4,049
    N/A
       #1

    Weird %LocalAppData% Folder Names


    Every computer that I have owned since using Windows 7 has suffered from this issue at times. Does anyone know why?

    Some folders (or sub-folders) in %LocalAppData% sometimes get renamed to Folder Name followed by .exe_Url then a long random string of text. Typically these folders would contain config files.

    If I rename the folder then at some point over the next few days it will revert to it's old name containing .exe_Url

    Example:

    Weird %LocalAppData% Folder Names-swiftsearch.jpg

    I also checked the machine that I use at work (Windows 10 Pro) and it's the same on that.

    Does anyone else see this or know why it happens?

    I can find a couple of references but no explanations.

    See:
    Security check

    Solved: SourceTree will not launch
      My Computer

  2. Ghot's Avatar
    Posts : 9,043
    Win 10 Home 10.0.19043.906 (x64) [21H1]
       #2

    @Callender

    I used regular File Explorer search and searched the C:\ drive for: *.exe_url* and got zero results.
      My Computer

  3. Callender's Avatar
    Posts : 4,049
    N/A
    Thread Starter
       #3

    Ghot said:
    @Callender

    I used regular File Explorer search and searched the C:\ drive for: *.exe_url* and got zero results.
    Thanks. I wonder why I've seen it on multiple machines.
      My Computer

  4. Ghot's Avatar
    Posts : 9,043
    Win 10 Home 10.0.19043.906 (x64) [21H1]
       #4

    Callender said:
    Thanks. I wonder why I've seen it on multiple machines.

    I don't know.
    But you know me... my comp is pretty stripped down, software wise.
    No VMs, dual boots, no Edge Chromium. IE11 is unchecked in Windows Features.
    I also have no 3rd party File Explorers or Search engines.
    Probably the only weird thing I have on here is Winaero Tweaker.
    Hardware wise, I don't use a router. No networking or sharing. Only one user.


    Do the folders or sub folders that show that, have anything in common?





    Here's everything I have installed...

    Weird %LocalAppData% Folder Names-image1.png



    Weird %LocalAppData% Folder Names-image1.png



    Weird %LocalAppData% Folder Names-image1.png





    So, you can rule all this stuff out.
      My Computer

  5. f14tomcat's Avatar
    Posts : 52,986
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #5

    Using EVERYTHING search on exe_url, i get

    Weird %LocalAppData% Folder Names-2021-03-25_17h48_31.png

    And pick one of the PatchMyPC folders, and expanding with Tree Size, they do all contain a config file.

    Weird %LocalAppData% Folder Names-2021-03-25_17h51_15.png
      My Computers

  6. Callender's Avatar
    Posts : 4,049
    N/A
    Thread Starter
       #6

    There's been nothing in common in terms of software or tweaks across mutlipe machines. Or multiple clean installs. Windows 7 and Windows 10.
      My Computer

  7. Ghot's Avatar
    Posts : 9,043
    Win 10 Home 10.0.19043.906 (x64) [21H1]
       #7

    Callender said:
    There's been nothing in common in terms of software or tweaks across mutlipe machines. Or multiple clean installs. Windows 7 and Windows 10.


    Well the only things I could think of that would be common across multiple OSes and machines, would be your network?
    Or maybe USB thumb drives or External drives?
      My Computer

  8. Callender's Avatar
    Posts : 4,049
    N/A
    Thread Starter
       #8

    No nothing like other drives. Maybe it's just creating unique identifiers:

    Persisting C#.NET Application Settings to Config Files | Pulp Free Press

    However it doesn't seem to affect the same folders. Before I clean installed windows I'd get the issue with this folder:

    C:\Users\Chris\AppData\Local\Cloudflare

    But now I don't get the issue with that folder.
      My Computer

  9. Ghot's Avatar
    Posts : 9,043
    Win 10 Home 10.0.19043.906 (x64) [21H1]
       #9

    Callender said:
    No nothing like other drives. Maybe it's just creating unique identifiers:

    Persisting C#.NET Application Settings to Config Files | Pulp Free Press

    However it doesn't seem to affect the same folders. Before I clean installed windows I'd get the issue with this folder:

    C:\Users\Chris\AppData\Local\Cloudflare

    But now I don't get the issue with that folder.


    Yeah... I can't even imagine what would do that.

    But once you figure out what they all have in common... I'd say that's the cause or at least a pointer to the cause.
      My Computer

  10. Callender's Avatar
    Posts : 4,049
    N/A
    Thread Starter
       #10

    So I did not have PatchMyPC on this machine. I just ran it and got this:

    Weird %LocalAppData% Folder Names-patch_my_pc.jpg
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:32.
Find Us




Windows 10 Forums