BIOS Access Link After Update to Ver.20H2


  1. Posts : 2
    Most are Win 10 Pro, some Win 10 Home
       #1

    BIOS Access Link After Update to Ver.20H2


    Greetings, Thursday I ran the update for Ver. 20H2. Today I am trying to access the Mobo's BIOS settings via the Settings>Update & Security>Recovery Tab>Restart Now>Troubleshoot>Advanced Options>EUFI Firmware Settings path navigation I have used in years past. What a shocker, I am not finding the EUFI Settings option listed. Seems this has been replaced with a 'Uninstall Updates' selection. I tried running a search on "BIOS' before posting this, but did not find anything relevant.
    Anyone have any insights if Microsoft has moved this to a different pathway ? Or, have they removed it completely ?
    Thank you in advance for your time and feedback.
    Del
      My Computer


  2. Posts : 4,224
    Windows 10
       #2

    It turns out I have the same problem you do on at least my review PC: Lenovo X1 Nano running 19042.868. I just tried this command sequence in an administrative command prompt and it popped me right into that PC's BIOS after a restart. Here 'tis:

    shutdown /r /fw

    If it worked for me, it should also work for you. This is further described in one of the excellent tutorials from TF moderator and Win10 Guru Extraordinaire Shawn @Brink -- namely: Boot to UEFI Firmware Settings from inside Windows 10.

    Check it out for further details, please.

    HTH,
    --Ed--
      My Computers


  3. Posts : 2
    Most are Win 10 Pro, some Win 10 Home
    Thread Starter
       #3

    ED, I now see my search folly - was I was thinking 'old-school' term, 'BIOS' not 'EUFI'. I will give the recommendation a try this afternoon and respond. I appreciate your response and link to the tutorial.

    - - - Updated - - -

    The command prompt message I received is Boot to firmware UI is not supported by this system’s firmware.(1)
    Checked the system data screen fit the OS, reporting edition Windows 10 Pro, Version 20H2, Yes, the OS build is 19042.868.
    This seems crazy, before building a new hdd for this chassis, I always had the ‘Safely remove hardware / eject media’ tool available in the popup box of hidden tools when I inserted a hdd (hot swap caddy) for doing backups. Now all of this weird stuff just from building a new hdd. Leaves me confused to say the least.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:35.
Find Us




Windows 10 Forums