How do you your remove a folder in "Quick access" that Unpin can't ?


  1. Posts : 21
    Windows 10
       #1

    How do you your remove a folder in "Quick access" that Unpin can't ?


    I pinned the folder that is my User home directory to Quick access, but when I try to use the link, or unpin it, I get an error "This file does not have an app associated with it for performing this action.". All I want to do now is unpin it, but I can't figure out where the association is made. I had deleted the Quick Access 3D Objects directory, but that was by using a pre-defined script. I have no issue using regedit to delete it, if someone can tell me where it is.
    Thanks
    Jack
      My Computers


  2. Posts : 3,679
    Windows 11 Pro 64 Bit 21H2
       #2
      My Computer


  3. Posts : 61,895
    64-bit Windows 11 Pro for Workstations
       #3

    Hello Jack,

    Are you able to use Remove from Quick access to get rid of the folder like in option 2 below?

    Hide Specific File or Folder from Quick Access in Windows 10
      My Computers


  4. Posts : 21
    Windows 10
    Thread Starter
       #4

    YUP, Got It


    So after writing a long post, see below, I used a Command Prompt window instead of File Explorer to delete the file in Recent and that fixed the problem. You think I would have known by now, never trust a tool, always go to the root.
    THANK YOU
    ==================================================================================
    So in "Fix Quick access Pinned Shortcuts Stuck or Not Working Correctly in Windows 10 - Winhelponline", Option 1, 2 & 3 do not work, and in Option 4, the path %AppData%\Microsoft\Windows\Recent does not exist, but %AppData%\Microsoft\Windows\Recent Items does. The next part is strange. There was no entry in that directory for "Automatic Destinations". I went in and out of the directory a couple of times and then a subdiretory called "Custom Desti nations" appears, which contained the entry to delete. Strange, but I did delete it. However it made no difference, the entry is still there. However, after restarting File Explorer it Custom Destination" no longer shows up.
    As for "Hide Specific File or Folder from Quick Access in Windows 10", none of those options seem to work for me, I still get the same error.
    SO, any other suggestions ?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:48.
Find Us




Windows 10 Forums