Startup issue  


  1. Posts : 7
    Win 10 home edition 64 bit
       #1

    Startup issue


    Hi just to say first, I am new here. Since I installed opera on my lap top every time I boot up my lap top I get a window opening asking me which program I wish to open a document. After a bit of searching I discovered the offending document. See pictures. How can I stop this action? I am running windows 10 home edition 64 bit. The doc found image is the offending document and the image startup issue is what I get on bootup every time. The offending doc is called Lenovo and is just a file, it can be opend with a txt editor but is always blank.
    Attached Thumbnails Attached Thumbnails Startup issue-doc-found.png   Startup issue-startup-issue..jpg  
    Last edited by EdCampbell; 09 Mar 2021 at 20:13. Reason: forgot to upload pictures
      My Computer


  2. Posts : 56,722
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #2

    Ed, don't see any pics here. Did you try to upload and get an error?

    Help is here: How to Upload and Post Screenshots and Files at Ten Forums
      My Computers


  3. Posts : 7
    Win 10 home edition 64 bit
    Thread Starter
       #3

    Sorry done.
      My Computer


  4. Posts : 56,722
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #4

    It's a user named LENOVO (the laptop I presume) and it's an Archive file. In my list of users I have nothing similar from my Vendor. Try moving the file somewhere else out of the Users directory and see if the problem goes away. It's something from the OEM that I cannot identify.

    My Users directory looks like this, no OEM info at all.

    Startup issue-2021-03-09_20h16_22.png
      My Computers


  5. Posts : 56,722
    Multi-boot Windows 10/11 - RTM, RP, Beta, and Insider
       #5

    I can't see how Opera Browser would be related to a LENOVO user file.

    Uninstall Opera and see if the problem goes away.
      My Computers


  6. Posts : 7
    Win 10 home edition 64 bit
    Thread Starter
       #6

    Hi, I moved the file to my desktop and the issue seems to have gone. I have checked in the users directory and there is no other file there at all just what should be there. Will just monitor this beast and see how it behaves over the next few days. Strange thing is the doc was created in 2018 and only now is showing up. It seems to just be a useless file. I will save it in another file with another name. Just in case I have issues later on. In all it appears to be solved Thanks for the help.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:00.
Find Us




Windows 10 Forums