Random black screen on startup, no mouse/keyboard/monitor response...

Page 1 of 2 12 LastLast

  1. Posts : 5
    Windows 10 Pro
       #1

    Random black screen on startup, no mouse/keyboard/monitor response...


    Hi there!

    I have a custom build PC running Windows 10 Pro Version 20H2 (OS Build 19042.804). The parts are listed in the table below this. I built this PC in April 2020 and have had zero issues until recently.

    Since the last big update (maybe February 5th?) I've encountered the occasional black screen on startup (not from sleep, completely powered off) with no response or lighting up of the keyboard, mouse, or monitor.

    The fans and their RGBs in the case all light up and turn on like normal, but nothing else happens. Usually it takes exactly two power cycles (holding down power button to turn off, then hitting again to turn on) and then it will boot normally from what I can tell. I haven't noticed any other issues but I'd like to address this one in case it is a symptom of a larger problem. I also haven't identified a pattern of when this occurs.

    The only thing I can think of that might be related is: I use Adobe Lightroom to edit photos. Sometimes I've noticed when I shut down my PC I get a very quick error message from Adobe about some lightroom file either not turning off or unable to found. I keep forgetting to try to take a picture of it, I'll try to do that the next time it happens. But I'm not sure if the black screen issue happens on restart after this, or not, and it's truly just random.

    I'm not really sure where to begin: I've done a few Google searches and didn't find any threads that were very similar to mine or recent.

    Thanks so much, appreciate any help in advance,

    Sarah


    Part Name
    CPU AMD Ryzden 3700x
    CPU Cooler stock/came with CPU
    Motherboard MSI B450i Gaming Plus Ac
    Memory Vengeance Pro White 32GB
    Storage - Extra Samsung 860 Evo 1TB SSD
    Storage - OS Crucial P1 1TB M.2
    Video Card Gigabyte Geforce RTX 2060
    Case Thermaltake Core V1 Snow
    Power Supply Evga Gold 550W
    Front Fan RGB Thermaltake 200mm RGB
    Exhaust Fans (x2) Noctua A8 (brown)
      My Computer


  2. Posts : 21,421
    19044.1586 - 21H2 Pro x64
       #2

    Hello kroekatoa and welcome to TF ,

    Let's start to debug this problem by disabling Windows "fast startup" and hibernation.
    Enable or Disable Hibernate in Windows 10

    or we could just disable "fast startup" alone first if you use hibernation:
    Turn On or Off Fast Startup in Windows 10
      My Computer


  3. Posts : 1,594
    win10 home
       #3

    Does your bios operate normally?
    If not,then the psu could be suspect.The power rating of it is a little low for a gaming board.
    The psu has three outputs,3.3v,5v and 12v,so even though fans and lights operate,this does not necessarily indicate a fully functioning psu.
      My Computer


  4. Posts : 5
    Windows 10 Pro
    Thread Starter
       #4

    steve108 said:
    Hello kroekatoa and welcome to TF ,

    Let's start to debug this problem by disabling Windows "fast startup" and hibernation.
    Enable or Disable Hibernate in Windows 10

    or we could just disable "fast startup" alone first if you use hibernation:
    Turn On or Off Fast Startup in Windows 10
    Hi Steve! Thank you!

    I've had them disabled already I'm sure, these were the settings when I looked them up:

    Random black screen on startup, no mouse/keyboard/monitor response...-power.png

    - - - Updated - - -

    joeandmarg0 said:
    Does your bios operate normally?
    If not,then the psu could be suspect.The power rating of it is a little low for a gaming board.
    The psu has three outputs,3.3v,5v and 12v,so even though fans and lights operate,this does not necessarily indicate a fully functioning psu.
    I'm not sure how to answer this question... I mean when I have this problem I can't visualize anything on the screen or even get to the BIOS. If I go to BIOS when it does boot normally it's fine? How could I check for errors?

    And yeah it is on the lower side- but I've calculated everything I typically use and I should be well under 550. This really only started happening after a Windows update so I don't feel it is a hardware problem necessarily.
      My Computer


  5. Posts : 23,242
    Win 10 Home ♦♦♦19045.4291 (x64) [22H2]
       #5

    @kroekatoa

    Whenever I get random black screen... 1st thing I do is re-seat the RAM.
    You'd be surprised how many times that will fix black screens.
      My Computer


  6. Posts : 21,421
    19044.1586 - 21H2 Pro x64
       #6

    @kroekatoa,
    How often would you say you experience this? I know it's random, but an approximate answer is fine.
      My Computer


  7. Posts : 1,594
    win10 home
       #7

    In your power button panel,could you uncheck everything and only have "shut down" selected and give that a try?
      My Computer


  8. Posts : 5
    Windows 10 Pro
    Thread Starter
       #8

    Ghot said:
    @kroekatoa

    Whenever I get random black screen... 1st thing I do is re-seat the RAM.
    You'd be surprised how many times that will fix black screens.
    Interesting! I haven't touched the RAM in quite some time, but I'll try that.

    - - - Updated - - -

    steve108 said:
    @kroekatoa,
    How often would you say you experience this? I know it's random, but an approximate answer is fine.
    Umm, I'd say like every 3 days or so this happens? Like I posted this thread a week ago, and I'd say this has happened twice since then?

    - - - Updated - - -

    joeandmarg0 said:
    In your power button panel,could you uncheck everything and only have "shut down" selected and give that a try?
    I'll try that, and post if it happens again!
      My Computer


  9. Posts : 21,421
    19044.1586 - 21H2 Pro x64
       #9

    Let us know if the problem occurs again after reseting the RAM modules.
      My Computer


  10. Posts : 5
    Windows 10 Pro
    Thread Starter
       #10

    steve108 said:
    Let us know if the problem occurs again after reseting the RAM modules.
    Hello- it's clearly been a while. Since I re-seated the RAM I have not had this issue happen again! :) Thanks for all your help.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:24.
Find Us




Windows 10 Forums