Hi guys,

So it started yesterday while I was using phone app Unified Remote to control my computer and at some point I accidentally use the power function hibernate, which causes my pc to boot into safe mode after I turned it back on for some reason. Now I tried to use my microsoft account password to login but it's incorrect and I don't remember setting up any other password, or since I use pin to login everyday I could have just forgotten the password, which well made me unable to login. Also I tried to switch to safeboot with network through advance option, but it does not work either it just won't connect at all both ethernet and Wi-Fi on the login screen. though it does accept my microsoft password when it asked for one in the advance option so I'm just utterly confused at that point.

Then I started to looking for solution on the internet and come up with using the bcdedit /deletevalue {default} safeboot and it works. But I didn't use any installation disk or anything because I was panicking , i just immediately went to the Advance Recovery Option menu Command Prompt and run the command, though it works in the end so it was a relief.

But now a new problem appear. Every time, after successfully logging in, a UAC from Registry Editor immediately appear and ask me for a permission. Whether I choose yes or no it will just appear again the next second and even if I don't choose at all and just close the windows a You're about to be sign out notification will appear and it will sign me out of my account and restart my pc. Though fortunately I can click on startmenu before it appear to prevent it from appearing on screen, but it's still there blinking on my taskbar and yes if I click it will sign me out.

Attachment 320762

It's fine for now since I still can use the pc no problem, but i'm worried it will cause a problem in the future since it's related to the registry editor and it keep blinking on the taskbar which is annoying. can anyone suggest a solution? thank you in advance.