Takes 15 seconds before scroll bars and links become usable  


  1. Posts : 1
    Windows 10
       #1

    Takes 15 seconds before scroll bars and links become usable


    When I switch to a new page--either from the local disk or from the internet--the image appears quickly but then it typically takes 15 seconds before the links or scroll bars become active. For example, after the 'Start new thread' appeared, it then took about 15 seconds before it was functional, i.e. before clicking it would do anything.

    If this a fairly common problem? What's the usual cause? How do you suggest I try to find the cause?

    (Note that since this problem happens regardless of whether the page was retrieved locally or from the internet, I don't believe this is a network problem.)

    Windows 10 Pro Version 20H2
      My Computer


  2. Posts : 1,604
    Win 10 home 20H2 19042.1110
       #2

    Have you tried another browser?
      My Computers


  3. Posts : 565
    Windows 10 Professional 64-bit
       #3

    When did the problem start? If you know this then think about what you did at that time that may have caused it. Maybe a faulty Windows update. Installed a new program? Ran a registry cleaner? Accidentally installed a PUP or caught a virus from a dodgy website?
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:55.
Find Us




Windows 10 Forums