Page 1 of 2 12 LastLast

  1. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #1

    Missing icons in 2 places for devices


    Never seen this before in other OS, just noticed when i hook up my external WD Ultra Passport no icon shows in Devices and Printers just square white icon, same happens in notification area under Safely Remove. Also in Devices and Printers my Epson Printer no longer shows as a Printer Icon but a Folder icon with name of the printer. Maybe with printer it is driver or software related to Windows 10, but both of these devices never had this happen in Windows 8.1.

    Both devices work properly and is seen in Device manager correctly.

    Click image for larger version. 

Name:	Untitled2.jpg 
Views:	58 
Size:	15.7 KB 
ID:	32300Click image for larger version. 

Name:	Untitled3.jpg 
Views:	6 
Size:	92.8 KB 
ID:	32301
      My System SpecsSystem Spec


  2. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #2

    sn00ker said: View Post
    Hi... What you need to do is left click the Start, Settings, System ... click on the Notifications and actions ... then click Select which icons appear on the taskbar , then you can either show all by selecting On or off , have it on ON ... Always show all icons in the notification area ... You can select which you want to be viewable or not
    Not idea of me wanting or not wanting it there in notification area, that part i know how to do, does not change lose of icon you see in first picture i posted in my post and in the Device and Printers the drive icon is missing too.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 393
    10 pro 64 clean install
       18 Aug 2015 #3

    jds63 said: View Post
    Not idea of me wanting or not wanting it there thaty part i know how to do does not change lose of icon you see in forst picture i posted in my post and in the Device and Printers the drive is missing too.
    Yeah I just caught that lol I was looking at your pic for taskbar
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #4

    sn00ker said: View Post
    Yeah I just caught that lol I was looking at your pic for taskbar
    Thanks anyway that just hide safely remove icon
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 393
    10 pro 64 clean install
       18 Aug 2015 #5

    I just try my external usb drive and I can see it okay . Actually mine isn't a brand . What I bought was an empty external usb enclosure and add what ever drive I want . The first one on the left is it

    Click image for larger version. 

Name:	drives.jpg 
Views:	33 
Size:	13.9 KB 
ID:	32318
    Last edited by sn00ker; 18 Aug 2015 at 14:43.
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #6

    sn00ker said: View Post
    I just try my external usb drive and I can see it okay , hang on and I will show a pic
    Wondering which brand,thanks.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 393
    10 pro 64 clean install
       18 Aug 2015 #7

    Do you use a usb mouse ? I was thinking to try refreshing your usb in the Devise manager by refreshing I mean go to Universal Serial Bus Controllers expand it and delete what ever is listed in there if you can, you might not be able to use your mouse or keyboard if its usb but by deleting that area it will refresh the usb ports and it might do the trick . If your able to delete everything in there restart the computer afterwards when windows loads up again it will reload all the usb stuff fresh again
      My System SpecsSystem Spec


  8. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #8

    sn00ker said: View Post
    Do you use a usb mouse ? I was thinking to try refreshing your usb in the Devise manager by refreshing I mean go to Universal Serial Bus Controllers expand it and delete what ever is listed in there if you can, you might not be able to use your mouse or keyboard if its usb but by deleting that area it will refresh the usb ports and it might do the trick . If your able to delete everything in there restart the computer afterwards when windows loads up again it will reload all the usb stuff fresh again
    One process i was thinking about doing also. Seems i finally got them back by removing the device in Device and Printer and letting them redetect them again once plugged in external or turned on for printer, seemed to work best for external drive then the printer. Printer icon is default windows one, not one use to see in Windows 8.1 which was an image of exact printer. Now i believe this icon for printer comes from the software driver.

    All in all printer always worked fine as just happen to notice it now ans printer has 2 flash card drives which were also blank white icons in This PC in explorer. Weird thing is when i run diagnostics on printer it says it is on a USB 3.0 port and be best to be on USB 2.0 as it's required by this printer being USB 2.0, weird part is, it is on a USB 2.0 port, only the USB external Drive is on a USB 3.0 port.

    Driver issue with Epson since they have not updated since 2013, but say it is fine with Windows 10 and printer works fine so does USB External drive, pics below.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	3 
Size:	97.1 KB 
ID:	32326Click image for larger version. 

Name:	Untitled2.jpg 
Views:	30 
Size:	17.6 KB 
ID:	32327
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 393
    10 pro 64 clean install
       18 Aug 2015 #9

    Glad you got it fixed . I'm sure there going to be fixes for things like this from Microsoft and from the manufacturers once they all get the drivers updated . In the mean time we just have to wait it out
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    N.Y.
    Posts : 3,005
    Windows 10 Pro 64 bit
       18 Aug 2015 #10

    sn00ker said: View Post
    Glad you got it fixed . I'm sure there going to be fixes for things like this from Microsoft and from the manufacturers once they all get the drivers updated . In the mean time we just have to wait it out
    Thank you, thank you for helping. Yes, i know this is probably the issue new OS. When i see anything i try myself to fix it and post here for any help i can receive. And they complained about Windows 8.1 then too
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Missing Icons in Taskbar
According to all I have read there should be a Properties Icon shown when you right click a blank area of the Taskbar in W10. There should also be a Task View icon to the right of the Start icon. I have neither of these. If I right click the Taskbar...
General Support
Recent Items and Frequent Places - Turn On or Off
How to Turn On or Off 'Recent Items' and 'Frequent Places' in Windows 10 Recent items is a list of the files that you have used or opened recently. These items are displayed as "Recent files" in Quick access, and under "Recent" in jump lists on...
Tutorials
Most desktop app icons missing from the Start screen
I'm currently running Build 10130. For some reason, when I view "All Apps" I have folders for my desktop apps, but nearly all of the icons for the apps themselves are missing. I have tried the following solutions & none have fixed the problem: ...
General Support
Have You Ever Wondered What the Most Popular Places Are in Your State?
Have You Ever Wondered What the Most Popular Places Are in Your State? This Map Shows You. International tourism, number of arrivals International tourism, number of arrivals | Data | Map
Chillout Room
Recent places when saving from any app is missing
Hi, When I save a file in windows 8 i use to get at left site of explorer recent places, which was quite handy but in windows TP it is not showing it :( does anyone else noticed it ? I search on feedback and no one mentioned about it so I...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums