Open Key operation failed Windows AIK , eventviewer error


  1. Posts : 3
    Windows 10 2004
       #1

    Open Key operation failed Windows AIK , eventviewer error


    Hi Folks,
    I have an event ID 3 that's populating errors in eventviewer a lot regarding an application that I've never installed before...
    this is a brand new Alienware m17 R3 Laptop, came preloaded with win 10 pro, but I formatted it and did a fresh install of just windows 10 pro 2004, to babsically get rid of all Dell's bloatware..
    If anyone can help me solve this and get rid of these errors that populate a ton... much appreciated!
    I will post images here to better view the error..
    it stems from Application and Service Logs > Microsoft > Windows > Crypto-Ncrypt > Operational.
    Under General:
    Open Key operation failed.

    Cryptographic Parameters:
    Provider Name: Microsoft Platform Crypto Provider
    Key Name: Windows AIK
    Return Code: 0x80090016
    ---------------------------------------------------
    Under Detail:

    - System

    - Provider

    [ Name] Microsoft-Windows-Crypto-NCrypt
    [ Guid] {e8ed09dc-100c-45e2-9fc8-b53399ec1f70}

    EventID 3

    Version 0

    Level 2

    Task 3

    Opcode 0

    Keywords 0x8000000000000001

    - TimeCreated

    [ SystemTime] 2020-10-13T05:43:35.4796050Z

    EventRecordID 25711

    Correlation

    - Execution

    [ ProcessID] 7584
    [ ThreadID] 7820

    Channel Microsoft-Windows-Crypto-NCrypt/Operational

    Computer Alien

    - Security

    [ UserID] S-1-5-21-2231103414-3485895273-1210789591-1001


    - EventData

    ProviderName Microsoft Platform Crypto Provider
    KeyName Windows AIK
    Status 0x80090016
    ProcessName svchost.exe

    Here are the images of the Event....

    Open Key operation failed Windows AIK , eventviewer error-image2.jpg

    Open Key operation failed Windows AIK , eventviewer error-image3.jpg
      My Computer


  2. Posts : 3
    Windows 10 2004
    Thread Starter
       #2

    After more research over the past week, I have been in contact with Microsoft support a couple times on this issue, as well as Dell Alienware support, both have logged into my Alienware laptop to troubleshoot, no one has found a solution or can figure out what is generating these error's. There are approximately over 1400 of these error's being generated every day.
    I went further on my one troubleshooting, comparing the [ Guid] {e8ed09dc-100c-45e2-9fc8-b53399ec1f70} with other computers I have, and all the others have identical entry's and instances of the GUID in the registry, and they all have the Folder C:\ProgramData\Microsoft\Crypto\PCPKSP\WindowsAIK BUT the WindowsAIK folder is empty on all other PC's except the Alienware that is generating the error's in the eventviewer , the Alienware contains 2 additional folders with long filenames... one is "68376a3737bdb6fe8fb15fe31ef0ebefecdc4556" and in this folder contains 2 long filenames similar but different filenames that end with an extension .PCPKEY. The other folder has a similar but different long filename and its folder has the same 2 .PCPKEY filenames.
    I deleted these extra long filename folders to see what would happen, upon rebooting the laptop, the folders get recreated, and generate additional error's in the same eventviewer section, showing the re-creation, but does not give no clue to what is generating the .PCPKEY. It just refers to ProcessName svchost.exe , as shown in the pic's.
    I even went as far once again as creating a USB stick with Windows 2004 (latest build), booting to the stick , formatting the C: drive, and doing a clean install, upon booting up, eventviewer STILL has these error's and windowsAIK folder creates the long filename .PCPKEY 's.
    In conclusion, I am wondering or guessing if Dell has a hidden recovery folder that somehow has something to do with this, and makes the OS associate and build these .PCPKEY 's.
    In any case, whatever it is for, it is generating a lot of error's in eventviewer, (over 1400 per day) and appears to not be working as it should be.
    Any help out there?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:45.
Find Us




Windows 10 Forums