Boot Loop results after attempt to boot Macrium on USB thumb drive


  1. Posts : 7
    windows 10 and 7
       #1

    Boot Loop results after attempt to boot Macrium on USB thumb drive


    I downloaded the free Macrium Reflect and with it, on my Win 7 created a USB UEFI bootable media for Windows 10 using the WinPE v10 environment downloaded from MSoft. I started with this in order to support my wife's new Dell Inspiron Win 10 computer. I was set to create my first image. Nothing wrong with the Win 10 computer.
    I went into the 'bios' and set it up to recognize the USB drive and set it first in line. It did boot, but something went awry; Macrium looked like two overlapping windows, and there was no mouse - at least no observable cursor. Keyboard also seemed dead. I thought "hmm". I took out the thumb drive and and decided to try adding a usb mouse. However, the thing went to reboot itself and went into auto repair, which failed. I then found myself in a booting loop that I have seen others have found themselves in except: the computer refuses to boot to the Macrium USB stick, or to a AOMEIBackupperStd bootable that I had created. It goes straight to repair and fails again.

    I have no idea what went down on this machine. Obviously Macrium created something odd when I made the bootable media, but how or why I do not know. I followed the directions explicitly, and there isn't much room in the setup to mess with anyway. The bios on the Inspiron is completely new to me, and I would appreciate a reference I could go to to learn about it as well as any suggestions of where I should go with what I have in front of me.
    Thanx
      My Computer


  2. Posts : 21,421
    19044.1586 - 21H2 Pro x64
       #2

    Tried disabling secure boot in BIOS?
      My Computer


  3. Posts : 7
    windows 10 and 7
    Thread Starter
       #3

    Hi. Thanx, I did try disabling secure boot to no avail. As I said, I need to look into understanding the new bios, and what controls are there. My thought is that the table on the disk managed to get corrupted in some way, and I may have to take the disk out, and copy the thing to a usb drive just to have a back up. I was then going to try a restore to factory using the partition having this functionality. This may not work and I may have to format the whole thing and make my own bootable restoration disk.
    This is quite a mystery to me. Is it possible that my first booting with the Macrium usb being done with secure boot on may have "slipped through" somehow and that caused corruption some place, locking things up. But it remains suspicious to me that I cannot get it to boot to the usb any more, which seems to me to be a functionality of the bios, and how would I know where to move on that? It also leaves me with doubt as to how I would do any kind of restore without that usb.
    Thanx for your reply
      My Computer


  4. Posts : 21,421
    19044.1586 - 21H2 Pro x64
       #4

    Do you have another PC you can try your MR USB on just to confirm the USB is good/bootable?
      My Computer


  5. Posts : 7
    windows 10 and 7
    Thread Starter
       #5

    The Windows 10 is the only UEFI / GPT system here. The macrium USB flash is designed to boot this and MBR. It does indeed boot on my Windows 7 machine and functions as expected (although I did not try an image create). I also just tried a AOMEIBackupperStd flash I created, and it would not boot on my Win 7. It may be that it does not create dual bootable systems.
    Thanx

    - - - Updated - - -

    I don't know if the following is relevant, but...
    I booted the thing, and got into troubleshooting and selected the cmd prompt. Good ol' DOS. First I noticed that it displayed X:\ to which I entered D:, then DIR. I was given the directory of D:, which looks like the booting partition. I then entered E:, and was greeted with "volume in drive E is WINRETOOLS" and a volume serial number. Asking for DIR, it showed 11/20/2019 04:31 PM <DIR> recovery
    10/07/2020 08:42 PM 0 Recovery.txt
    1 file 0 bytes
    1 DIR 601,366,528 bytes free

    Entering CD recovery gives the directory of E:\recovery
    <DIR> .
    <DIR> ..

    This may be the behavior of a hidden partition - I don't know. It would seem to me that the name of the folder would also be hidden, let alone the volume letter.

    In any event, if there are things I can do with the cmd prompt. it is available.
      My Computer


  6. Posts : 1,604
    Win 10 home 20H2 19042.1110
       #6

    Please read........!
    Have you tried this? https://www.dell.com/support/article...mputer?lang=en
      My Computers


  7. Posts : 5,404
    Windows 11 Pro 64-bit
       #7

    If you open the log file, you’ll be shown details of all the tests performed by Startup Repair, with any errors discovered detailed. We can use this information to help diagnose and get to the root cause of the problem.



    To open log file from the Windows Recovery Environment, click and open the Command Prompt. When the Command Prompt is open, type Notepad and press Enter key to open the Notepad application. The Startup Repair log file is located at:



    Code:
    C:\Windows\System32\Logfiles\Srt\SrtTrail.txt


    You will need to navigate to the drive on which you have Windows installed (usually the C: drive) to see the SrtTrail.txt log file.
      My Computer


  8. Posts : 7
    windows 10 and 7
    Thread Starter
       #8

    OK - Jacee: I did try all the automation that presented itself to me. I tried a reset with keeping files, and it went back to auto repair cycle.

    Freebooter: What I get at the cmd window is "X:" which at first I thought was a view of the C: drive; looking closer, I found that the folders did not go very deep. No documents to speak of. Typing in "X:\Windows\System32\Logfiles\Srt\SrtTrail.txt" turns up nothing. I then entered C: and was told that "The volume does not contain a recognized file system. Please make sure that all required system drivers are loaded and that the volume is not corrupted."
    Additionally, as I do this, I noticed that what I noted above as the "booting partition" was now missing. It occurred to me to plug in the macrium usb flash, and voila, I was able to view its directory. I have read that booting wrong can destroy data, and the macrium can boot either, so until I know more...
    Right now I am going to take the bottom off and install a 500GB hard drive and copy everything to it for safety. I will format it GPT.
    Thanx for your attention to this.

    - - - Updated - - -

    I created another Macrium flask drive. I also opened up the computer and disconnected the battery & held the power switch for a minute. So, like any good scientist, I don't know which made the difference, but macrium booted. Again, there was no mouse, but I had a usb mouse that I was able to use. It doesn't look good to me at this point. I popped an image of the disk layout:
    Boot Loop results after attempt to boot Macrium on USB thumb drive-macreflect-disk-layout.jpg

    1. An unformatted C: that seems to be full. I don't know some of the indicators Macrium is using, probably have to hit the manual.

    I tried the tool for fixing boot problems to no avail. Of course, there are a bunch of important files on that c-drive, which is why I went to Macrium in the first place. Seems it was a fair choice since the flash drives created by AOMEI will not boot.

    I had gone into the computer thinking I could remove the drive and copy all the files. Not going to happen. I do not have the equipment to hook up a PCIe interface and port it to a usb on my computer. Seems the only hope is to get it bootable and copy as soon as it starts breathing. At this point, I don't know how that's going to happen. Does anybody know of any tools that are more sophisticated than Macrium?

    - - - Updated - - -

    Saw a post on the Macrium site where the user said that her c: was unformatted, but when backed up by macrium, the files were there and she was actually able to restore with that image. I'm trying that now.
    BTW, in the UEFI bios there is a section saying the disk is treated as a RAID. Is this normal? I thought it may have to do with an Intel unit that has like 30GB as a buffer to the SSD. Prefetch?
    Attached Thumbnails Attached Thumbnails Boot Loop results after attempt to boot Macrium on USB thumb drive-macreflect-disk-layout.jpg  
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:37.
Find Us




Windows 10 Forums