Task Scheduler Error


  1. Posts : 17
    Windows 10
       #1

    Task Scheduler Error


    When I access Task Scheduler, an error appears that says SqmUpload_S-1-5-21......... no longer exists. To see the current tasks, click Refresh. However, the same message appears when I click Refresh. I can close the message and it appears the Task Scheduler is OK. A person on the Microsoft boards gave me several steps to follow beginning with booting into Safe Mode. However, I received a message when I accessed Task Scheduler that it doesn't function in Safe Mode.
    I did not feel safe following their additional suggestions at that point as I am not that adept at such endeavors. Has anyone else encountered this error and/or found a simple solution? I feel it is caused by some remnant leftover from Windows 7 during the upgrade but this is pure conjecture on my behalf.
      My Computer


  2. Posts : 5,200
    Windows 11 Home
       #2

    Try Common Cleaner in WiseCare, it cleans Invalid Tasks.
    Attached Thumbnails Attached Thumbnails Task Scheduler Error-capture_08152015_220206.jpg  
      My Computer


  3. nar
    Posts : 1
    win7, win10
       #3

    Did not work for me.

    My problem is the same. I upgraded to Windows 10 from Windows 7 and had four missing tasks. Well, there were a bunch of Media Center tasks that were bad also, but I could just disable those, they were not missing. One of the missing tasks is Corsair Link which uses .Net which pops up an error on every login. I ran a repair install, but that only resolve one of my problems. I run CCleaner often, it also has a scheduled tasks section, but this did not help. I tried the Wise Care 365 as suggested, and although it looks promising, it did not clear those missing tasks either.

    It is most frustrating that the tasks are missing, yet are somehow still being called. If they are missing, what is calling them? I know what they are, but not how to fix the tasks: OCZ SSD Guru, CCleaner(disable UAC), and Corsair Link(uses .net). I was able to fix the missing task for HDSentinel by repair/reinstall. I am looking at uninstall/reinstalling .Net, but it does not appear to be uninstallable from Win10. CCleaner UAC option has a file not found error, I wonder if it just is not compatible with Win10 yet. OCS SSD Guru I do not care about right now. The error is not noticeable.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:55.
Find Us




Windows 10 Forums