Windows 10: system tray tooltips don't show in windows 10 Solved

Page 2 of 2 FirstFirst 12
  1.    16 Aug 2015 #11

    Edwin said: View Post
    Hmmm..., definitely something wrong there.
    Maybe try resetting Notification Icon Cache:

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    or maybe it's a graphics problem, check if your graphics drivers are up to date.
    This worked for me. After running the script and rebooting, the tooltips are back. I had to set which icons are always visible again, but that is hardly a problem. Thanks a lot for the suggestion!
      My ComputerSystem Spec


  2. Posts : 8,291
    Windows 10 Professional
       16 Aug 2015 #12

    Fahr said: View Post
    This worked for me. After running the script and rebooting, the tooltips are back. I had to set which icons are always visible again, but that is hardly a problem. Thanks a lot for the suggestion!
    That's good news!
      My ComputersSystem Spec

  3.    16 Aug 2015 #13

    Edwin said: View Post
    Hmmm..., definitely something wrong there.
    Maybe try resetting Notification Icon Cache:

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    or maybe it's a graphics problem, check if your graphics drivers are up to date.
    Resetting the cache did the trick!

    Thank you very much for your help!

    Alex
      My ComputerSystem Spec


  4. Posts : 8,291
    Windows 10 Professional
       16 Aug 2015 #14

    alemon said: View Post
    Resetting the cache did the trick!

    Thank you very much for your help!

    Alex
    More good news!
    You're very welcome, have an awesome day!
      My ComputersSystem Spec

  5.    27 Oct 2015 #15

    Edwin said: View Post
    Hmmm..., definitely something wrong there.
    Maybe try resetting Notification Icon Cache:

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    or maybe it's a graphics problem, check if your graphics drivers are up to date.
    This solution didn't work for me and I tried it twice. This problem just started happening a couple of days ago. Anyone have any other idea on how to fix it?
      My ComputerSystem Spec


  6. Posts : 1
    Windows 10 Pro
       14 Nov 2015 #16

    An inconvenient fix?


    Edwin said: View Post
    Hmmm..., definitely something wrong there.
    Maybe try resetting Notification Icon Cache:

    https://www.tenforums.com/tutorials/5...dows-10-a.html

    or maybe it's a graphics problem, check if your graphics drivers are up to date.
    This works great and fixes the problem. However, on my system the tooltips only last for a short time and then they're gone again. Running the bat file wouldn't be a problem if that alone fixed the issue. However restarting every 10 or 15 minutes to complete the bat process is an issue for me. I noted in another thread that someone encountered this problem and found that whenever they used Evernote it introduced the problem again. In my case I don't use Evernote so it may be some other app(s) that's the issue. If someone at MS monitors this forum maybe they can come up with a solution to fix the issue regardless of the apps you use.
      My ComputerSystem Spec

  7.    18 Nov 2015 #17

    My problem persisted for about 2 weeks but then it automatically fixed itself. I used the .bat file but it didn't do anything. Check for any updates. Maybe it might help.
      My ComputerSystem Spec

  8.    04 Jul 2016 #18

    I have done this and it worked... for all of like 5 mins then the problem reappeared. I mostly like using this function to keep track of my bandwidth speed/usage with Bitmeter ll. I tried this 3 times and like i said it would only last for about 3-5 min before it would stop working again.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I have grown accustomed to having the day show in the system tray with the time and date... Now, I've been an IT guy now for going on about 15 years just about, so I DO know my way around... And I know it makes me sound like an old man who maybe...
In the opposite way of how the system handles me trying to delete an EXE file, now the system just goes ahead and deletes without the standard idiot box asking me if I am sure I want to delete the file. This is quite dangerous as the Delete menu...
Hello, Well as you can see in the screenshot Vuze is running, up 5 times apparently! It isn't obviously, and I can only right click on the icon on the lower right, but this is annoying. Any ideas of how to resolve it? 28067
Can't reserve windows 10, no icon in tray. in Installation and Upgrade
I used to have the icon in the system tray, however recently I needed to reset my computer so the reservation at the time was wiped. Having completed the reset I have now found that I cannot reserve a copy of windows 10 through control panel,...
I have two computers running "fbl_impressive 10130 Professional" in dual-boot configuration. One was upgraded from 10174 via the ISO. The other; "fbl_impressive 10130 Professional (Slow Ring over 10122)." The problem is present on both. I want...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:53.
Find Us