System Font is bold? [Windows 10 x64 Build 20161]


  1. Posts : 53
    Windows 10 x64 [Build 20180]
       #1

    System Font is bold? [Windows 10 x64 Build 20161]


    I dont know how or what caused this. it wasnt like this before. I've already tried resetting and re-installing the windows but it remained the same. this is also the same with other applications like IDM and AirExplorer, when i go to settings/options the font is in bold form.
    i've read somewhere that i have to re-install the Tahoma font which i did but still the same.

    I tested it in the older version and the font style was normal.
    Attached Thumbnails Attached Thumbnails System Font is bold? [Windows 10 x64 Build 20161]-fbu.png  
      My Computer


  2. Posts : 77
    Win 10 Pro 20h2
       #2

    Why hide the file name? =)
      My Computer


  3. Posts : 53
    Windows 10 x64 [Build 20180]
    Thread Starter
       #3

    chubalz said:
    Why hide the file name? =)
    hahaha. its not pr0n, promise. ��*��
      My Computer


  4. Posts : 959
    Microsoft Windows 10 Home
       #4

    I would check that all versions of Segoe UI are intact. I think that is the font used for system display.
    System Font is bold? [Windows 10 x64 Build 20161]-screenshot-805-.png
      My Computer


  5. Posts : 53
    Windows 10 x64 [Build 20180]
    Thread Starter
       #5

    KeithM said:
    I would check that all versions of Segoe UI are intact. I think that is the font used for system display.
    re-installed all segoe fonts. stilll nothing. i've tried changing the system font to something else but still remained the same. tried using winaerotweaker and other tools but nada. its like it is lock.
      My Computer


  6. Posts : 959
    Microsoft Windows 10 Home
       #6

    Do all the fonts display accurate prevews in the Fonts folder in Control Panel (my earlier screenshot)?

    Copy & paste the following code into a PowerShell window to check the weight values for the Logfont values:

    Code:
    ((gp 'HKCU:\Control Panel\Desktop\WindowMetrics\').PSBase.Properties | ? Name -match 'font') | %{ $_.Value[0x11..0x10] | %{'{0:x2}' -f $_ } }

    This is "normal":
    Code:
    PS C:\...\keith>((gp 'HKCU:\Control Panel\Desktop\WindowMetrics\').PSBase.Properties | ? Name -match 'font') | %{ $_.Value[0x11..0x10] | %{'{0:x2}' -f $_ } }
    01
    90
    01
    90
    01
    90
    01
    90
    01
    90
    01
    90
      My Computer


  7. Posts : 53
    Windows 10 x64 [Build 20180]
    Thread Starter
       #7

    KeithM said:
    Do all the fonts display accurate prevews in the Fonts folder in Control Panel (my earlier screenshot)?

    Copy & paste the following code into a PowerShell window to check the weight values for the Logfont values:

    Code:
    ((gp 'HKCU:\Control Panel\Desktop\WindowMetrics\').PSBase.Properties | ? Name -match 'font') | %{ $_.Value[0x11..0x10] | %{'{0:x2}' -f $_ } }

    This is "normal":
    Code:
    PS C:\...\keith>((gp 'HKCU:\Control Panel\Desktop\WindowMetrics\').PSBase.Properties | ? Name -match 'font') | %{ $_.Value[0x11..0x10] | %{'{0:x2}' -f $_ } }
    01
    90
    01
    90
    01
    90
    01
    90
    01
    90
    01
    90
    i got the same values.

    already tried restoring the fonts to default from the control panel... also tried the registry... still the same.
      My Computer


  8. Posts : 1,656
    Windows 10 Professional
       #8

    Try seeing if this app could help:

    System Font is bold? [Windows 10 x64 Build 20161]-image.png
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:40.
Find Us




Windows 10 Forums