"shell:::[52205fd8-447d-801a-d0b52f22e83e1]"


  1. Posts : 30
    Windows 10
       #1

    "shell:::[52205fd8-447d-801a-d0b52f22e83e1]"


    Hello & Thanks :Windows 10 Home , Version 10.0.18362 Build 18362
    When I turned on my computer today , it went thru some kind of update or install It gave me something like x% Finished Process
    .At first it couldn't start any new processes , and gave me this msg: "shell:::[52205fd8-447d-801a-d0b52f22e83e1]" , somehow related to explorer,exe , I think .
    After Shutdown/StartUp a couple of times , it could start Explorer.exe .
    I am unable to install any programs . And with all Browsers , as soon as I click on a web page , input field , the Browsers crash .

    I am able to use this Forum only because I am using a backup laptop .
    Pls , how can this be fixed ?
    Thanks

    I haven't done a backup for a long time : (
      My Computer


  2. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #2

    Cross-posted here -

    "shell:::[52205fd8-447d-801a-d0b52f22e83e1]" - July 2020 - Forums - CNET

    When you post the same question on different sites, you should include the links.

    That way everyone knows what everyone else has suggested and what has been tried.

    Helps eliminate confusion and wasting people's time.

    That said, try using System Restore and roll back to a point before the "update" occurred.
      My Computer


  3. Posts : 30
    Windows 10
    Thread Starter
       #3

    good point


    Yes . good point , I am a bit desperate :
    Here are all my same Postings :
    "shell:::[52205fd8-447d-801a-d0b52f22e83e1]" - July 2020 - Forums - CNET

    "shell:::[52205fd8-447d-801a-d0b52f22e83e1]"

    https://answers.microsoft.com/en-us/...=1594416515417

    MS looked promising , but didn't help .
    Cnet I will try next .
    Thanks

    Any ideas ?
      My Computer


  4. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #4

    Did you try using System Restore to roll back to a previous restore point?

    Mentioned above.
      My Computer


  5. Posts : 30
    Windows 10
    Thread Starter
       #5

    Thanks ;
    I tried this (from MS) :
    sfc.bat

    sfc /scannow


    DISM-RestoreHealth.bat

    DISM /Online /Cleanup-Image /CheckHealth
    pause
    DISM /Online /Cleanup-Image /ScanHealth
    pause
    DISM /Online /Cleanup-Image /RestoreHealth
    pause

    But it didn't help .
    So I took the "Reset this PC" option .
    But lots of things still don't work .
    The only Browser that can typed input is Edge .
    To get a shortcut to work , I have to RightClick then select RUN or OPEN or RunAsAdmin .
    Lots of things cause Explorer to crash , Like RightClick then Rename .
    Thanks
      My Computer


  6. Posts : 1,867
    Windows 10 Pro 2004 20H1
       #6

    So you still haven't answered the question (asked twice) whether you tried running System Restore and rolling back from a previous restore point.

    Might have saved you from doing a reset.

    Sounds like a clean install is in your future.

    Once you get everything working again, I would suggest doing frequent disk image backups.

    Can save you a lot of grief when things go sideways.

    Good luck.
      My Computer


  7. Posts : 2
    windows 10 1909
       #7

    The quick solution was to change the default view of File Explorer from Quick Access to This PC. Go to Control Panel, File Explorer Options and change the "Open File Explorer to" option to "This PC". Then you'll be able to open File Explorer.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:12.
Find Us




Windows 10 Forums