Win 10 Version 2004 problems


  1. Posts : 48
    win7 64bit
       #1

    Win 10 Version 2004 problems


    Hi

    I should admit I am an Alpha tester for Microsoft Simulator and I noticed Alpha 5 was released today.
    I downloaded it after uninstalling previous Alpha.

    When I attempt to run the program I am met with 2 error boxes.
    (a) One opens and disappears immediately and I am unable to read the contents.
    b) The second advises as follows:
    C:\Program Files\WindowsApps\Microsoft.KHAlpha_1.5.4.0_x64_8wekyb3d8bbwe\FlightSimulator.exe
    The specified path does not exist.
    Check the path and then try again.

    The program exists in the above link. I run the .exe as Administrator. I have even restored an image of C Drive
    but the problem still exists. The program was working 2-3 days ago, Basically no other programs installed since
    I created the above image on 5th July.
    Would appreciate assistance/advice to overcome this problem.

    NoteI have never experienced this problem ever in all the many years of using Windows.
    This has only ever occurred in the last couple of weeks since Win 10 Ver 2004 was installed and then had a similar problem exactly as noted above but instead of KHAlpha the problem was with
    Microsoft.SkypeApp_15.61.100.0_x86__kzf8qxf38zg5c
    Solution was to reformat and then reinstall 645gig of data. Lucky I keep backups which in that instance fixed the problem. I don't wan't to continually be doing this to fix a problem that appears with Ver 2004
    Noel Southam
    noels7
      My Computer


  2. Posts : 207
    Windows 10
       #2

    Isn't Alpha Microsoft Simulator a pre release before a Beta release? with alpha there bound to be issues
    Did you report the issue to the Alpha website
      My Computer


  3. Posts : 48
    win7 64bit
    Thread Starter
       #3

    Of course I am aware of problems with alpha builds. Yes I did report it to the Alpha forum
    and also to the developer.

    Did you read the note that I also included in the post?

    Note
    I have never experienced this problem ever in all the many years of using Windows.
    This has only ever occurred in the last couple of weeks since Win 10 Ver 2004 was installed and then had a similar problem exactly as noted above but instead of KHAlpha the problem was with Microsoft.SkypeApp_15.61.100.0_x86__kzf8qxf38zg5c

    Solution was to reformat and then reinstall 645gig of data. Lucky I keep backups which in that instance fixed the problem. I don't wan't to continually be doing this to fix a problem that appears with Ver 2004.

    Noel Southam
    noels7
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:42.
Find Us




Windows 10 Forums