How To Rescue 'Unclean File System', 'Refuses to Mount' Disk?


  1. Posts : 436
    win10
       #1

    How To Rescue 'Unclean File System', 'Refuses to Mount' Disk?


    My win10 system stopped again. It just wouldn't boot into it. I tried Kyhi and it wouldn't boot into it, either. I tried a win10 rescue disk and it wouldn't boot into it, either.

    So I removed the disk - the system disk, of course, is what I'm talking about, all other disks I've detached already - and I tried a boot from the Kyhi USB. It booted fine.

    I tried a boot from a ubuntu usb. It booted fine.

    So I took the disk over to another machine - win10 - and put it on the sata chain right at the end and tried to boot. The system would not boot. Circling dots forever.

    Took it off: system booted fine.

    So I put it on a Mint box I have and that booted and saw the disk but when I tried to read the disk I got a message that the disk contained an unclean file system and refused to mount.

    I googled as much as I could and what I got was something to do with the disk being in hybernation maybe and it all having something to do perhaps with windows going down at the wrong time.

    Suggested fix being to boot into windows and do a complete shutdown.

    But: I can't boot into windows with this disk in the system.

    So that's where I'm stuck. How to fix this disk? Anyone know? There's no normal access to it from Mint because it 'refuses to mount' and there's no access to it from Windows because I can't even get a windows system to boot up while that thing is there.

    It's a puzzler. Any ideas?
      My Computer


  2. Posts : 1,472
    Windows 10 Pro
       #2

    Failing drive. You've tested it to the ultimate.

    I wouldn't take too much notice of that message. Error messages often are "messages of last resort" ... totally meaningless, with no reference to the fault. The system can't find an appropriate message (like "The drive has failed") so puts up meaningless gobblygook.

    Replace.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:34.
Find Us




Windows 10 Forums