Help: Print Spooler won't start after upgrading from windows 7


  1. Posts : 1
    windows 10
       #1

    Help: Print Spooler won't start after upgrading from windows 7


    Dear all,

    I'm stuck with my print spooler that doesn't want to start. It was working fine before the upgrade.
    I get the following message when going to the "view services on local computer"
    Windows could not start the Print Spooler service on Local Computer.
    Error 0x80070057: The parameter is incorrect.

    I get the following message in the event viewer:
    The Print Spooler service terminated with the following error:
    One or more arguments are invalid

    In the details view I see the following info:
    - EventData
    param1 Print Spooler
    param2 %%2147942487
    530070006F006F006C00650072000000

    Binary data:

    In Words

    0000: 00700053 006F006F 0065006C 00000072

    In Bytes

    0000: 53 00 70 00 6F 00 6F 00 S.p.o.o.
    0008: 6C 00 65 00 72 00 00 00 l.e.r...





    I have checked the following registry entry as described in [FIX] Windows Could Not Start The Print Spooler Service
    This didn't help.
    Anybody has any idea how to make the print spooler service work?

    Thanks for any help.
      My Computer


  2. Posts : 609
    W10
       #2

    Could you find a solution in the meantime?

    Another user currently has the same problem here: Windows 10 Upgrade Installation fine but Installed printers don't work - Windows 10 Forums
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:36.
Find Us




Windows 10 Forums