Windows 10 Star Menu tile lag - misplaced cursor for a few seconds


  1. Posts : 9
    Windows
       #1

    Windows 10 Star Menu tile lag - misplaced cursor for a few seconds


    I am expieriencing a wierd start menu lag (for now im on the old start menu, i dunno if it appears on the fullscreen one because I haven't tested yet) and I want to ask if it's normal and/or how to fix it

    Let's say I have for example two tiles pinned to my start menu in this order from top to bottom in one line:
    1. Documents
    2. Downloads
    3. Games

    I am a person who selects everything in a blink of an eye so in one seconds, right after i click on start button I already have my mouse cursor on the tile I want to click and click it to open the thing I want to open, takes me 1 maybe 1,5 second to do this task. There is an issue with start menu in w10 over here. There is some weird lag or cursor alligement issue for about 1-2 seconds after you open start menu. When you hover over for example Downloads tile, and your mouse cursor is exactly at the downloads tile, instead one tile above the tile you are hovering is hovered and if i press it that tile will open. So if i hover over Downloads, Documents will hover, and if I click, it will open documents. If I hover over Games tile, it will hover Downloads and if I quickly click like i do usually, it will open Downloads folder instead :/ The only workaround for this is to either not move my mouse cursor and wait 5-10 seconds for the cursor placement to hover over the right thing (so when im hovering over Games, it will hover over games after those 5 seconds) or if I am constantly moving my mouse cursor around Games tile, then it will hover over that tile 2 seconds later after my mouse cursor has landed on that tile so I can finally click on it and open what I wanted:/ It is happening every time I open the start menu: Press start button > Hover over tile I want to open > need to move my mouse curcor around that tile for 1,5 ~ 2 seconds, or not move my cursor and wait 5 seconds for windows to actually select that tile > then I can click it, start menu will close, my thing will open > after I need to use start menu again I have to go through the same thing again...

    Is it a common thing? Do you have the same issue? Did MS messed up something and the menu start has some weird delay/lag? Is there a fix?

    EDIT: I made a video presenting the issue, available over here -> Start menu tile mosue cursor lag - YouTube
    Last edited by EShirou; 12 Aug 2015 at 16:26.
      My Computer


  2. Posts : 15
    Windows 10/Windows 8.1
       #2

    Are any CPU intensive apps running in the background? I have no lag at all.
      My Computer


  3. Posts : 9
    Windows
    Thread Starter
       #3

    Hushify said:
    Are any CPU intensive apps running in the background? I have no lag at all.
    my cpu is idling, only OS is running "in the background"

    EDIT: Catch, I made a video of the issue over here -> Start menu tile mosue cursor lag - YouTube
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:15.
Find Us




Windows 10 Forums