Windows 10 Search not working, Build 10240 After Sysprep


  1. Posts : 13
    Windows 10 (10240)
       #1

    Windows 10 Search not working, Build 10240 After Sysprep


    I work in a school district and have started testing Windows 10 and making images. The problem I am having is that after setting the computer up and sysprepping it to be deployed on other computers, when I put it on another computer the search function and cortana don't work at all. I can see the search at the bottom left, but clicking on it does nothing. The start menu works fine (I have seen posts where someones start menu does't work in conjunction with the search not working). It is just the search function that will not work. Below are the steps I use to customize the computer...

    1. Install Windows 10 from cd
    2. Enter Audit mode with CTRL + SHIFT + F3 after installation to customize
    3. Customize the computer the way I want it
    4. Sysprep the computer (sysprepe.exe /oobe /shutdown /generalize /unattend:myunattendfile)
    5. Capture the image.

    I have done this two different times now (full installs and customized), and both times the search function is broken after putting the image on a computer. I do not even see cortana listed anywhere in the C:\Programfiles\WindowsApps. I have tried running the suggested command "Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest*.xml"}" and it doesn;t fix the search function. Windows key + S doesn't do anything either. Has anyone experienced this issue? Any help would be appreciated, Thanks!

    Dustin
      My Computer


  2. Posts : 13
    Windows 10 (10240)
    Thread Starter
       #2

    Issue Located, MS Updates


    The issue was found to be Microsoft Updates that broke the search function. So technically speaking, the issue is not solved, but there is a workaround by deleting MS updates.Below is the link to the thread where the issue was found. I have a comment on that thread that shows what was further found. Basically removing the updates before or after imaging the computer will fix the search issue with ALL accounts.

    Link to thread - https://www.tenforums.com/tutorials/3...tml#post339060


    Dustin
      My Computer


  3. Posts : 1
    Windows 10 Education
       #3

    Hey Dustin I tried to PM you but I dont have enough post yet. My name is Travis, and I'm with a schools district as well and we are just now playing with 10. Have you found away to complete get rid of some of the apps like xbox, and the store? When I use the powershell command like Get-AppxPackage *xboxapp* | Remove-AppxPackage, it removes the app. But after the machine is sysprep they are all back again. Thanks in advance for all your help and will take any info you find beneficial with customizing windows 10 to fit schools district needs. Thank You!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:26.
Find Us




Windows 10 Forums