Clean install of Windows Pro 1909 and now in selective startup mode :(

Page 1 of 2 12 LastLast

  1. Posts : 4
    windows 10 Pro 1909 X64
       #1

    Clean install of Windows Pro 1909 and now in selective startup mode :(


    i

    I did a clean install of Windows 10 Pro 1909 x64 on my brand new computer. All was fine all day and check constantly and before I turned off the system for the day, I went to msconfig. I see that now after 9 hrs of install of all my programs and drivers, the computer is now in selective start up with load system services and load startup items are checked.

    I did not go in to safe mode the entire day and all I did was install the programs and drivers. I have tried running with the command cmd as a admin and then Msconfig. I tried to change it to normal but it keeps on going back to selective startup no matter what I do. I try to press on Normal and it keeps on flipping right back to selective even before I restart the computer. I press the apply button and when it prompts me to reboot, I dont and check it right away and its again back in selective startup. I also tried rebooting after I pressed apply and it also failed and did not change back to normal.

    I also check in services tab and nothing is unchecked I did not actually change anything using the autoruns and briefly ran it to make sure it works . I did nothing in safe mode nor anything else that may have triggered this to now be in Selective start up. I did use the task manager ctrl, alt, and delete and went to the start up tab and disabled things from start up only and not autoruns.

    Image
    This has been making me crazy that after 9 hrs of hard work my machine is in selective startup now and I am tired of this issue now being on brand new install of windows 10. FYI - I did nothing that I am aware to trigger this to go to selective start up

    I saw on a post that if all "If you have it on Selective Startup though and the following are checked, its the same as Normal startup:

    - Load system services

    - Load startup items

    - Use original boot configuration"

    to me it does not make sense if selective startup is the same then to normal if all is checked off as what I am experiencing.

    ALL I want I want is to go back to Normal

    Any ideas of how to revert this back to Normal - fix or solution would be helpful??

    Thanks

    Reuven
    Attached Thumbnails Attached Thumbnails Clean install of Windows Pro 1909 and now in selective startup mode :(-selective.png  
      My Computer

  2. Paul Black's Avatar
    Posts : 12,443
    Win 10 Pro 64-bit v1909 - Build 18363 Custom ISO Install
       #2

    Hello @ReuvenA,

    Welcome to TenForums!

    It probably has something to do with the Programs that you have installed. A lot of programs automatically add themselves to Startup. This can be either to Check for updates or load the program!

    If you have CCleaner or Glary Utilities installed, you can Uncheck the programs from within the relevant tab.

    If not, then go into the Startup tab of msconfig, and uncheck them from there and then Reboot.

    it will still be on Selective Mode but that is fine!

    I hope this helps!
    Last edited by Paul Black; 14 Apr 2020 at 05:36.
      My Computer

  3. ignatzatsonic's Avatar
    Posts : 2,451
    Windows 10 Home, 64-bit
       #3

    What's wrong with it as the way it is? What problems does that cause?

    For what it's worth, mine has been on "selective startup" for years, even though I never overtly selected that.

    "Load system services" and "Load startup items" are also checked. "Use original boot configuration" is NOT checked.

    None of my settings cause any issues as far as I can tell. What are your PC issues other than dissatisfaction that you don't show "normal startup"?
      My Computer

  4. f14tomcat's Avatar
    Posts : 53,585
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #4

    https://support.microsoft.com/en-us/...lective-startu

    Mine, also, has been on Selective for eons. It's a non-issue.
      My Computers


  5. Posts : 4
    windows 10 Pro 1909 X64
    Thread Starter
       #5

    I spent the entire day reinstalling so the computer will be on normal start up.

    Why does not microsoft fix this issue for all of us as Windows 7, 8 never had this issue

    - - - Updated - - -

    I don't understand why this is a new issue for windows 10 and previous versions of windows never ever had this issue. why is this by design and won't they fix it
      My Computer

  6. ignatzatsonic's Avatar
    Posts : 2,451
    Windows 10 Home, 64-bit
       #6

    It appears to be a feature (a fact of life), rather than an issue (something interfering with your PC performance).
      My Computer

  7. f14tomcat's Avatar
    Posts : 53,585
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #7

    You're doing this for no reason. It is not an Issue at all, Windows 10 is not Windows 7 or 8. Some things are different. You can continue to try and force it to your liking, but I doubt you will get there.

    FYI..... "By Design" is MS talk for "We did it on purpose, so don't worry about it."
      My Computers


  8. Posts : 4
    windows 10 Pro 1909 X64
    Thread Starter
       #8

    Microsoft does not seem to care that we are in selective start up and not normal mode which I was almost at the end of the day

    Will they fix this? or they are just not interested?

    Why break something that works before
      My Computer


  9. Posts : 38,538
    windows 10 professional version 1607 build 14393.969 64 bit
       #9

    Selective startup is the best option.

    If you want normal startup it will take troubleshooting which is not worth the time and effort:

    1) make a free backup image:
    Macrium Software | Your Image is Everything
    Backup and Restore with Macrium Reflect

    2) backup all drivers:
    Backup and Restore Device Drivers in Windows 10

    2) perform a clean install:
    Clean Install Windows 10

    3) install or restore all drivers:
    ASUS ROG STRIX Z390-E GAMING | Gaming Motherboard | ASUS USA

    4) make sure that the BIOS is up to date

    5) check msconfig to see whether it is displaying normal or selective startup

    6) add one application > reboot > check msconfig > repeat until all applications are added
      My Computer


  10. Posts : 4
    windows 10 Pro 1909 X64
    Thread Starter
       #10

    Thanks for the tip that's what I exactly did yesterday but one of the apps put me in selective startup since it installed a driver

    Why is a selective startup better?
    Reuven
      My Computer


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:08.
Find Us




Windows 10 Forums