Windows 10: Windows 10 cannot find gpedit.msc Solved


  1. Posts : 15
    microsoft windows 10
       11 Aug 2015 #1

    Windows 10 cannot find gpedit.msc


    Hi Guys I have just got windows 10 and I am trying to activate the action centre but it seems I don't have gpedit.msc
    , I upgraded from 8.1 .
    Can someone help me with this please.
    Donnylad.
      My ComputerSystem Spec

  2.    11 Aug 2015 #2

    Do you have Home or Pro version? Group policies are not supported in the Home version.

    winver will tell you which version you have.
      My ComputerSystem Spec


  3. Posts : 15
    microsoft windows 10
    Thread Starter
       12 Aug 2015 #3

    Hi navylcdr Thanks for the reply,,,,I have got the home edition , so can you tell me please what I can do about it.

    Donnylad
      My ComputerSystem Spec


  4. Posts : 164
    Win 10 pro Upgraded from 8.1
       12 Aug 2015 #4

    upgrade to pro, gpedit has only been available to pro and enterprise ver since at least win 7

    on a goggle search I see some workarounds for 7 and 8 perhaps one of those would work for you? I can't personally say and I have had pro for many years.
      My ComputerSystem Spec

  5.    12 Aug 2015 #5

    In order to get gpedit.msc you have to upgrade to Pro. Not sure why you need a group policy to activate Action Center:
    How to Use Windows 10 Action Center | PCMag.com
      My ComputerSystem Spec


  6. Posts : 15
    microsoft windows 10
    Thread Starter
       12 Aug 2015 #6

    Thanks Navylcdr I when I see that it brings back the charms I don't think I really want it so thanks again and bye for now and thanks to you Clintigm.

    Donnylad
      My ComputerSystem Spec


  7. Posts : 164
    Win 10 pro Upgraded from 8.1
       12 Aug 2015 #7

    Did you try Windows key+A, that doesn't bring the charms back for me. I have them all turned off using Classic Shell
      My ComputerSystem Spec


  8. Posts : 15
    microsoft windows 10
    Thread Starter
       15 Aug 2015 #8

    Thanks the windows+A works for me too just fine.

    Donnylad
      My ComputerSystem Spec


  9. Posts : 4
    Windows 10 64-bit Home Edition
       10 Mar 2017 #9

    Great! Thanks.
      My ComputerSystem Spec


 

Related Threads
Solved gpedit.msc not working in General Support
hi, sorry if this is in the wrong section, anyways when i open gpedit it says "MMC could not create the snap-in" I've googled etc but only fixes i can see are for older windows versions, tried one or two things just in case and nothing worked....
Windows can't find wuapp.exe in Windows Updates and Activation
I've got windows 10 and when I try to update, I get a message that says, "Windows can't find wuapp.exe"
So when i use windows search for some reason when i type control panel or run neither of them appear anymore. I was having a issue with search before and rebuild the index could that have had a effect on it.
Hello, last night I upgraded to win 10 home from win 7. However, I noticed that I was unable to use the Start Menu Search function or open the start menu and found out I was only connected to my Local Area Connection (Realtek PCIe GBE Family...
Windows Defender and gpedit.msc in AntiVirus, Firewalls and System Security
It seems my Windows Defender disabled for forever, I tried to turn it on back but it said something like turned off using Group Policy, so I run gpedit.msc then I search Windows Defender under Administrative Templates but there's no Windows Defender...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:35.
Find Us