Windows 10: Unable to open regedit.exe

Page 1 of 2 12 LastLast
  1.    11 Aug 2015 #1

    Unable to open regedit.exe


    Since I upgraded to Windows 10 Pro from Windows 8.1 Pro, I am unable to get my registry open.
    I don't get any warning or error message when opening it. Just nothing happens. There is no background task that is running. I already tried googling the problem, but ofcourse no hits yet.
    I also asked my colleagues at work and they haven't had an issue with it either.
    I'm pretty much clueless what's causing this at the moment, if anyone has an idea what it could be I'd be greatful for any input.
      My ComputerSystem Spec


  2. Posts : 2,546
    Windows 10.4 Home 1703 x64 16257.1
       11 Aug 2015 #2

    Have you tried?

    SFC Command - Run in Windows 10 - Windows 10 Forums

    Try Repairs section in this utility then:

    Tweaking.com - Windows Repair
      My ComputerSystem Spec

  3.    11 Aug 2015 #3

    Hi there

    I always click 'Run', type in 'regedit' and then click OK followed by Yes to the UAC prompt.
    The Registry Editor then opens up.
      My ComputerSystem Spec

  4.    11 Aug 2015 #4

    DaddyG said: View Post
    Hi there

    I always click 'Run', type in 'regedit' and then click OK followed by Yes to the UAC prompt.
    The Registry Editor then opens up.
    Thanks for the suggestion but I'm not completely stupid
    I work as a PC Technician so I know what commands to run to open anything Windows related.

    TairikuOkami I'll try your suggestion, didn't know that tweaking.com would work on Windows 10 already.
      My ComputerSystem Spec

  5.    11 Aug 2015 #5

    Nothing helps. Ran sfc /scannow and Tweaking.com, still having the same problem.
    I also noticed if I try to install CCleaner for example, that program isn't opening either?
      My ComputerSystem Spec


  6. Posts : 5,101
    Windows 10 Pro X64 15063.483
       11 Aug 2015 #6

    I don't see where it says it supports Windows 10 on the tweaking.com web site.
      My ComputersSystem Spec

  7.    11 Aug 2015 #7

    Have you tried to create a new user? If you can you can find out of there is something wrong with your user account.
      My ComputerSystem Spec


  8. Posts : 2,546
    Windows 10.4 Home 1703 x64 16257.1
       12 Aug 2015 #8

    Ztruker said: View Post
    I don't see where it says it supports Windows 10 on the tweaking.com web site.
    Obviously their webmaster does not keep up. v3.3.0 - Program now supports Windows 10.
      My ComputerSystem Spec

  9.    12 Aug 2015 #9

    I was having problems with a install of Windows 10TP (Not the same problem as you) and a reinstall over 10 fixed my problem.
      My ComputerSystem Spec

  10.    12 Aug 2015 #10

    @Winuser: Win 10TP?

    I've tried creating a new user, this does not solve the issue.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved Unable to open .bat file in Software and Apps
As the title says - I'm unable to open .bat files and it's driving me absolutely nuts:dinesh: Previously I had Windows 7 and all was well until I upgraded. I miss using .bat files so much that if I can't solve this I will seriously consider going...
Downloaded Windows 10. Seemed to work ok, but now I can't open the browser or my emails account, although the Internet connection is ok. I cannot even close the failed page, I have to use the task manager to end the program. i am running Avast,...
Hi everyone, After installation of Windows 10 build I am unable to open Settings application. When I click Setting icon either on Start menu or on Taskbar Windows store opens. I reset windows store (WSReset.exe) and run sfc /scannow. But not have...
Solved regedit changes in General Support
Made a change in HKLM, so that my numloc keys worked on start-up, previous version. Upgraded via update to 10166, Be advised for this change to become effective had to restart comp again. I know its SOP for reg changes but, on an upgrade. SO...
Notice that today, when I tried to open Windows update settings to check for the new preview build, it failed with the following error message: What was odd is that the file path it was attempting began as follows: Win10TP is installed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:37.
Find Us