(19587.1000 version)

So I recently tried to boot into safe mode to uninstall gpu drivers. I usually go via pressing shift button when restarting.

If i'm not mistaken, the procedure goes as follows: Pressing the restart button, troubleshoot page shows, select startup menu then continues with restarting the pc and startup settings show and by selecting the safe mode it continues into safe mode.

For me, after I press the restart button, it fully reboots into troubleshoot menu and after choosing startup settings it again fully reboots, and after selecting the safe mode it again reboots into normal mode.

It seems like I'm missing the safe boot partition or whatever.

Things I did:

  • I dont have a recovery

  • Tried to download latest fast version and installed via opening the iso in windows environment. Didnt help

  • sfc scannow completes without issues

  • DISM /Online /Cleanup-Image /CheckHealth completes successfully

  • DISM /Online /Cleanup-Image /ScanHealth goes to 100%

  • DISM /Online /Cleanup-Image /RestoreHealth goes to 84.9% "The restore operation completed successfully. The operation completed successfully."

  • Tried to go via the msconfig. Ended getting stuck at bootloop in which I had to use the " bcdedit /deletevalue {current or default} safeboot " to get out (from troubleshoot page cmd)

  • From troubleshoot options I tried to repair the OS, but it wont finish.

Is there any way to avoid the complete format?

edit: This happened after I installed latest fast ring version. Prior that, I could go into safe mode


- - - Updated - - -

Ok I did a complete format and I still have this issue. The funny thing is that I also had an issue with screenshots, which they would not be saved. I saw the registry fix to add the screenshotindex and to point the folder at user shell folders, but even this after the format is still here.

Could it be the iso I have? The safe mode issue might have started after I installed the latest fast ring update using the iso, on top of the same version, to fix the screenshot bug. I'll wait for the next iso, I'm not gonna waste another 2 hours to format the pc.

- - - Updated - - -

It's because of a bug in Fast ring updates